I get an error when I try to use MP3 files. What's going on?

MP3 files are only supported by DCP-o-matic versions 2.9.0 and newer. Download the latest DCP-o-matic version and try again.