View Bug Details

IDProjectCategoryView StatusLast Update
0001020DCP-o-matic[All Projects] Compatibilitypublic2016-12-13 10:38
ReporterRZEROSTERNAssigned Tocarl 
PriorityhighSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSFedoraOS Version25
Product Version2.10.1 
Target Version2.10.2Fixed in Version 
Summary0001020: Compatibility with Fedora 25
DescriptionI have upgraded to Fedora 25 but now DCPoMatic has a dependency problem with libicudata.so.56 during installation.
Steps To ReproduceAttempting the installation for DCPoMatic and fails after password submit.
TagsNo tags attached.
Estimated work requiredSmall

Activities

There are no notes attached to this bug.

Bug History

Date Modified Username Field Change
2016-11-24 01:33 RZEROSTERN New Bug
2016-11-24 10:37 carl Estimated work required Average => Small
2016-11-24 10:37 carl Status new => confirmed
2016-11-24 10:37 carl Target Version => 2.11.0
2016-11-24 10:39 carl Target Version 2.11.0 => 2.10.2
2016-12-13 10:38 carl Status confirmed => resolved
2016-12-13 10:38 carl Resolution open => fixed
2016-12-13 10:38 carl Assigned To => carl