View Issue Details

IDProjectCategoryView StatusLast Update
0001093DCP-o-matic[All Projects] Bugspublic2017-09-02 22:22
ReportermhmAssigned Tocarl 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.11.0 
Target Version2.12.0Fixed in Version 
Summary0001093: Dependency problems on Debian unstable
DescriptionHi,

I think dcpomatic has wrong dependencies on Debian unstable. I get this on an up to date system and it is not fixable by "apt-get -f install".

# dpkg -i dcpomatic_2.11.11-1_amd64.deb
Selecting previously unselected package dcpomatic.
Preparing to unpack dcpomatic_2.11.11-1_amd64.deb ...
Unpacking dcpomatic (2.11.11-1) ...
dpkg: dependency problems prevent configuration of dcpomatic:
 dcpomatic depends on libmagick++-6.q16-5v5; however:
  Package libmagick++-6.q16-5v5 is not installed.
 dcpomatic depends on libboost-date-time1.58.0; however:
  Package libboost-date-time1.58.0 is not installed.

dpkg: error processing package dcpomatic (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 dcpomatic

Thanks!
TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2017-09-02 22:22

administrator   ~0001804

These should be fixed in the next test version 2.11.23.

Issue History

Date Modified Username Field Change
2017-06-27 00:23 mhm New Issue
2017-08-15 22:12 carl Target Version => 2.12.0
2017-09-02 22:22 carl Assigned To => carl
2017-09-02 22:22 carl Status new => resolved
2017-09-02 22:22 carl Resolution open => fixed
2017-09-02 22:22 carl Note Added: 0001804