View Bug Details

IDProjectCategoryView StatusLast Update
0001175DCP-o-matic[All Projects] Bugspublic2018-02-12 23:05
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionunable to reproduce 
Product Version 
Target Version2.12.0Fixed in Version 
Summary0001175: Stop-on-drag behaviour of playhead still is not right
DescriptionSometimes it carries on playing while I'm dragging.
TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2018-01-18 01:29

administrator   ~0002023

Struggling to reproduce this hours later...

carl

2018-02-12 20:56

administrator   ~0002142

Not sure what happened there.

Carsten

2018-02-12 23:05

manager   ~0002154

Never had THAT issue.

- Carsten

Bug History

Date Modified Username Field Change
2018-01-17 20:15 carl New Bug
2018-01-18 01:29 carl Note Added: 0002023
2018-02-12 20:56 carl Assigned To => carl
2018-02-12 20:56 carl Status new => resolved
2018-02-12 20:56 carl Resolution open => unable to reproduce
2018-02-12 20:56 carl Note Added: 0002142
2018-02-12 23:05 Carsten Note Added: 0002154