View Bug Details

IDProjectCategoryView StatusLast Update
0000216DVD-o-matic[All Projects] Bugspublic2013-12-01 22:04
Reportercarl 
Assigned Tocarl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionwon't fix 
Product Version0.103 
Target Version1.XFixed in Version 
Summary0000216: Interop setting should restrict frame rate to 24 or 48
Description[]
TagsNo tags attached.
cc

Relationships

Activities

mhm

2013-10-14 00:16

reporter   ~0000202

Not everyone seems to be in agreement about limiting frame rates for interop, see e.g. this thread:

http://lists.isdcf.com/pipermail/isdcf-isdcf.com/2013-March/000744.html

carl

2013-10-20 21:51

administrator   ~0000213

OK, thanks, I'll leave it as-is for now then.

Bug History

Date Modified Username Field Change
2013-09-23 18:57 carl New Bug
2013-10-14 00:16 mhm Note Added: 0000202
2013-10-20 21:51 carl Note Added: 0000213
2013-10-20 21:51 carl Status new => resolved
2013-10-20 21:51 carl Resolution open => won't fix
2013-10-20 21:51 carl Assigned To => carl
2013-12-01 22:04 carl Category Bugs (front-end) => Bugs (back-end)
2013-12-01 22:04 carl Category Bugs (back-end) => Bugs