View Bug Details

IDProjectCategoryView StatusLast Update
0000266DCP-o-matic[All Projects] Featurespublic2015-12-03 21:19
ReporterSweetbackAssigned Tocarl 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformallOSOS Version
Product Version 
Target Version1.xFixed in Version 
Summary0000266: Bypass the colour conversion
DescriptionHave a good workflow to control the XYZ conversion before. To be able to bypass it
will be more comfortable to less risky.
TagsNo tags attached.
Estimated work required

Relationships

has duplicate 0000377 closedcarl Option to disable color conversion 
related to 0000268 closedcarl Allow import of image sequence 

Activities

carl

2013-11-14 09:16

administrator   ~0000231

HI, can you go into a bit more detail? Do you just want to disable all colour conversion?

Sweetback

2013-11-15 23:09

reporter   ~0000233

Hi, yes, just a setting to bypass all the colour conversion in case I have already export a DCDM in XYZ that had, already, been validate by the director or the DOP ! Like that I have just to transcode and wrappe the elements in DCP without the need of verify this conversion in theater !

carl

2013-11-16 13:19

administrator   ~0000234

Hi, ok, so you want to import a MXF file?

Sweetback

2013-11-17 00:05

reporter   ~0000236

Hi Carl,

I tried MXF file, that work for the picture and not sound ! It would be a nice
option but, for now, like in OpenDCP, a simple option to desactivate the colour conversion ! For example, when enable "edit button", a line "bypass" under sRGB, sRGB non-linearised and Rec709 ! When I have short film with exotic sources, I "linearized" them to DI software and apply a look (film) or a XYZ LUT to verify my timeline in a DCI projector ! A friend can give me access (in the night) to it !If all it's OK, I have to be sure that none transformation will apply because I know that the XYZ is fine !
Soory for my english; I hope I was enough clear for you !

Best

carl

2014-10-24 21:34

administrator   ~0000403

862983e

Bug History

Date Modified Username Field Change
2013-11-14 00:48 Sweetback New Bug
2013-11-14 09:16 carl Note Added: 0000231
2013-11-14 09:16 carl Assigned To => carl
2013-11-14 09:16 carl Status new => feedback
2013-11-15 23:09 Sweetback Note Added: 0000233
2013-11-15 23:09 Sweetback Status feedback => assigned
2013-11-16 13:19 carl Note Added: 0000234
2013-11-16 13:19 carl Status assigned => feedback
2013-11-16 21:49 carl Relationship added related to 0000268
2013-11-16 21:49 carl Target Version => 1.x
2013-11-17 00:05 Sweetback Note Added: 0000236
2013-11-17 00:05 Sweetback Status feedback => assigned
2013-12-01 22:03 carl Category Features (front-end) => Features
2014-09-01 22:15 carl Relationship added has duplicate 0000377
2014-10-24 21:34 carl Note Added: 0000403
2014-10-24 21:34 carl Status assigned => resolved
2014-10-24 21:34 carl Resolution open => fixed
2015-12-03 21:19 carl Status resolved => closed