View Bug Details

IDProjectCategoryView StatusLast Update
0000474DCP-o-matic[All Projects] Bugspublic2016-05-31 22:55
ReporterIgor.Voyt 
Assigned Tocarl 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Platform64 bitOSWindowsOS Version8
Product Version1.77.0 
Target VersionFixed in Version 
Summary0000474: crash on change kdm delivery e-mail
DescriptionChanging an "email address for KDM delivery" sometimes causes program crash.
Steps To Reproduce"Jobs" -> "Make KDMs..." -> "Add cinema" (Edit cinema) -> Fill "email address for KDM delivery" field -> OK
Additional InformationI've reproduced this issue two times but not in a row
Tagstest-on-windows
Estimated work required

Relationships

Activities

carl

2015-01-23 19:30

administrator   ~0000464

Can't reproduce on Linux; nothing obvious on valgrind.

Igor.Voyt

2015-01-24 17:51

reporter   ~0000465

Strange.. I tried it on another PC. On first time adding Cinema and Screens, I had the same crash. Never again could not reproduce (added new cinemas/screens, deleted existing)

Igor.Voyt

2015-02-20 14:35

reporter   ~0000503

https://drive.google.com/file/d/0B3ClHOr37rk2LXNvRXZ1b1hybEU/view?usp=sharing

3min video with reproducing of crash

carl

2015-04-24 21:40

administrator   ~0000572

Last edited: 2015-04-24 21:46

View 2 revisions

Open DCP-o-matic.
New film
Edit->Preferences, OK
Make KDMs...
Edit Cinema
OK.
-> Crash.

carl

2015-05-03 17:55

administrator   ~0000577

Believed fixed by bf884630d6758c252d0d2c4fa5e866677cda66be.

Bug History

Date Modified Username Field Change
2015-01-23 19:10 Igor.Voyt New Bug
2015-01-23 19:30 carl Note Added: 0000464
2015-01-23 19:31 carl Tag Attached: test-on-windows
2015-01-24 17:51 Igor.Voyt Note Added: 0000465
2015-02-20 14:35 Igor.Voyt Note Added: 0000503
2015-02-24 15:16 carl Assigned To => carl
2015-02-24 15:16 carl Status new => acknowledged
2015-04-24 21:40 carl Note Added: 0000572
2015-04-24 21:40 carl Reproducibility random => unable to reproduce
2015-04-24 21:46 carl Note Edited: 0000572 View Revisions
2015-04-24 21:46 carl Reproducibility unable to reproduce => always
2015-04-24 21:46 carl Status acknowledged => confirmed
2015-05-03 17:55 carl Note Added: 0000577
2015-05-03 17:55 carl Status confirmed => resolved
2015-05-03 17:55 carl Resolution open => fixed
2016-05-31 22:55 carl Status resolved => closed