View Bug Details

IDProjectCategoryView StatusLast Update
0000815DCP-o-matic[All Projects] Featurespublic2016-07-04 14:05
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version2.9.0Fixed in Version2.9.0 
Summary0000815: Allow specification of the video frame rate that an audio / video file was prepared for
DescriptionSee "audio samplerate/frame rate reference" on the mailing list in March 2016.
TagsNo tags attached.
Estimated work requiredAverage

Relationships

duplicate of 0000862 resolvedcarl Put a "prepared-for-frame-rate" property in Content 

Activities

carl

2016-05-18 15:20

administrator   ~0001250

Done during hasa branch.

Bug History

Date Modified Username Field Change
2016-03-08 09:52 carl New Bug
2016-04-22 09:53 carl Relationship added duplicate of 0000862
2016-04-22 14:57 carl Target Version 2.8.0 => 2.9.0
2016-05-18 15:20 carl Note Added: 0001250
2016-05-18 15:20 carl Status new => resolved
2016-05-18 15:20 carl Resolution open => fixed
2016-05-18 15:20 carl Assigned To => carl
2016-06-14 14:57 carl Fixed in Version => 2.9.0