View Bug Details

IDProjectCategoryView StatusLast Update
0000891DCP-o-matic[All Projects] Bugspublic2016-12-01 10:01
Reportercloud06Assigned Tocarl 
PrioritynormalSeverityminorReproducibilityalways
Status feedbackResolutionreopened 
PlatformMac OSOS10.11OS Version10.11
Product Version2.7.1 
Target Version2.10.0Fixed in Version 
Summary0000891: Text not displaying correcty (cut off)
DescriptionI'm using latest version (2.8.8) and some text is missing in some parts of DOM... I attached screenshot.
Steps To ReproduceIt's always visible...
TagsNo tags attached.
Estimated work requiredAverage

Activities

cloud06

2016-06-13 12:57

reporter  

carl

2016-06-14 11:29

administrator   ~0001295

Don't see this on 10.8.5.

cloud06

2016-06-14 11:34

reporter   ~0001296

I just tried on another computer (Mac Pro trashcan) and it is visible in timing tab as in screenshot. OS version is the same (10.11.3).

Best,
Tomislav

carl

2016-06-29 21:42

administrator   ~0001324

Can't reproduce on 10.10 with or without the "San Franscisco" font installed. Probably need to find a 10.11 system but I don't want to upgrade mine at the moment.

carl

2016-06-29 21:57

administrator   ~0001325

Speculative fix in 21e807a07f82f0d3c7e4befbbf91f1a1a8d71874 (2.8.15).

carl

2016-11-01 13:52

administrator   ~0001513

Still a problem on 2.9.38 with OS X 10.11.6.

carl

2016-11-14 15:23

administrator   ~0001534

This should be fixed in 2.9.41 and later (ec551d6af1e0ff59a7f9db27665c8eb5c3ec59a4)

carl

2016-12-01 10:00

administrator   ~0001564

Last edited: 2016-12-01 10:00

View 2 revisions

JP Beuaviala reports a similar problem with 2.10.1 on OS X 10.12, see screenshot.

carl

2016-12-01 10:01

administrator  

issue 891.jpg (103,760 bytes)
issue 891.jpg (103,760 bytes)

Bug History

Date Modified Username Field Change
2016-06-13 12:57 cloud06 New Bug
2016-06-13 12:57 cloud06 File Added: Screen Shot 2016-06-13 at 14.52.13.png
2016-06-14 11:12 carl Target Version => 2.9.0
2016-06-14 11:29 carl Note Added: 0001295
2016-06-14 11:34 cloud06 Note Added: 0001296
2016-06-29 21:42 carl Note Added: 0001324
2016-06-29 21:57 carl Note Added: 0001325
2016-07-08 00:42 carl Target Version 2.9.0 => 2.10.0
2016-11-01 13:52 carl Note Added: 0001513
2016-11-14 15:23 carl Note Added: 0001534
2016-11-14 15:23 carl Status new => resolved
2016-11-14 15:23 carl Resolution open => fixed
2016-11-14 15:23 carl Assigned To => carl
2016-12-01 10:00 carl Note Added: 0001564
2016-12-01 10:00 carl Status resolved => feedback
2016-12-01 10:00 carl Resolution fixed => reopened
2016-12-01 10:00 carl Note Edited: 0001564 View Revisions
2016-12-01 10:01 carl File Added: issue 891.jpg