View Bug Details

IDProjectCategoryView StatusLast Update
0000999DCP-o-matic[All Projects] Bugspublic2017-05-23 09:38
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform64-bitOSWindowsOS Version7
Product Version 
Target Version2.12.0Fixed in Version 
Summary0000999: Black frames on slightly unusual .avi input
Descriptionmontage4.avi; frame 278 is black on the DCP but apparently not in the preview. Tested on Windows 7 64-bit VM 2.9.40.
TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2016-11-14 11:44

administrator   ~0001532

Something strange is going on with this, "playing" it in the preview runs at a different time scale to skipping through it.

carl

2016-11-14 12:08

administrator   ~0001533

Looks equally screwed up on 2.9.0.

carl

2017-05-23 09:38

administrator   ~0001687

A cursory inspection suggests that 2.11.x gets this right. I think the weird seek behaviour is just because of a lack of keyframes.

Bug History

Date Modified Username Field Change
2016-11-14 11:41 carl New Bug
2016-11-14 11:41 carl Description Updated View Revisions
2016-11-14 11:44 carl Note Added: 0001532
2016-11-14 12:08 carl Note Added: 0001533
2016-11-14 12:08 carl Target Version => 2.10.0
2016-11-14 15:23 carl Target Version 2.10.0 => 2.11.0
2017-04-21 09:39 carl Target Version 2.11.0 => 2.12.0
2017-04-21 09:39 carl Estimated work required Average => Unknown
2017-05-23 09:38 carl Assigned To => carl
2017-05-23 09:38 carl Status new => resolved
2017-05-23 09:38 carl Resolution open => fixed
2017-05-23 09:38 carl Note Added: 0001687