Mac OS X

DCP-o-matic will run on Mac OS X version 10.6 (Snow Leopard) and higher. To install it, download the .dmg from http://dcpomatic.com/ and double click to open it. Then drag the DCP-o-matics icon to your Applications folder or wherever else you would like to install it.

You do not have to install all the applications, but you must always install DCP-o-matic 2.app as the other applications depend on it.