Search found 1026 matches

by carl
Tue Sep 17, 2019 10:05 pm
Forum: DCP-o-matic
Topic: Failed Tech QC
Replies: 3
Views: 24

Re: Failed Tech QC

It sounds like something "wrong" with the JPEG2000 video stream (in the j2c_...mxf) rather than the metadata. Perhaps the most frustrating thing about all these QC checks is how they say there is a problem but never give enough details to investigate or fix it. It might be interesting to look at a s...
by carl
Tue Sep 17, 2019 8:41 am
Forum: DCP-o-matic
Topic: Failed Tech QC
Replies: 3
Views: 24

Re: Failed Tech QC

That's strange. I guess there's no easy way to make this DCP available to me?
by carl
Mon Sep 09, 2019 7:52 am
Forum: DCP-o-matic
Topic: [SOLVED] Debian Buster package / build instruction
Replies: 6
Views: 166

Re: [SOLVED] Debian Buster package / build instruction

What installer are you using? The GNOME one?
by carl
Mon Sep 09, 2019 12:07 am
Forum: DCP-o-matic
Topic: A DCP VF with a image layer is possible???
Replies: 9
Views: 3510

Re: A DCP VF with a image layer is possible???

It's mind-boggling but also kind of reassuring that hacks like this still exist :)

Anyway, I hope DCP-o-matic can support these tracks directly at some point. I added a feature request to track progress.
by carl
Mon Sep 09, 2019 12:04 am
Forum: DCP-o-matic
Topic: when DCP-o-matic will work finally?
Replies: 4
Views: 137

Re: when DCP-o-matic will work finally?

Hi Rado, You have raised points similar to these a number of times with me via email, I'm not sure why you have decided to raise them again on a public forum. Why do you call DCP-o-matic amateur? What about it is amateur? I am the principal author, and I am a professional software engineer. Is it am...
by carl
Thu Sep 05, 2019 12:09 am
Forum: DCP-o-matic
Topic: Content Properties Layout Missing
Replies: 7
Views: 141

Re: Content Properties Layout Missing

Should hopefully be fixed in 2.14.11.
by carl
Thu Sep 05, 2019 12:07 am
Forum: DCP-o-matic
Topic: 3 small bugs in 2.14.10
Replies: 2
Views: 109

Re: 3 small bugs in 2.14.10

Hi 1. Creating a SMPTE DCP, ASSETMAP.xml contains: <AssetMap xmlns="http://www.smpte-ra.org/schemas/429-9/2007/AM"/> Which is a dead link. (Not sure what happened to 429-9 anyway?) The standard mandates this namespace and says that it does not necessarily correspond to an online source i.e. it may n...
by carl
Wed Sep 04, 2019 9:54 pm
Forum: DCP-o-matic
Topic: Only encoding subtitle to .MXF
Replies: 3
Views: 115

Re: Only encoding subtitle to .MXF

The subtitle export feature is close to what you need, I think. You can save out subtitles from a project in Interop XML format.

I think it would just need extending to support SMPTE and also to be accessible from the command line.
by carl
Tue Sep 03, 2019 11:19 am
Forum: DCP-o-matic
Topic: Could not load certificate(Unexpected data after certificate) Problem. Help please!!!!!!
Replies: 6
Views: 121

Re: Could not load certificate(Unexpected data after certificate) Problem. Help please!!!!!!

It looks like you have added a second trusted device but not the original media block cert. Try "Get from file..." next to "Recipient certificate" and give it your certificate.
by carl
Mon Sep 02, 2019 9:45 am
Forum: DCP-o-matic
Topic: Content Properties Layout Missing
Replies: 7
Views: 141

Re: Content Properties Layout Missing

Ah, yes maybe, I'll see if I can reproduce that...