Search found 1389 matches

by carl
Tue Sep 28, 2021 5:49 am
Forum: DCP-o-matic
Topic: MOV not loading
Replies: 1
Views: 2

Re: MOV not loading

Can you send the video file to carl@dcpomatic.com ?

When you say "upload" do you mean you added it to a DCP-o-matic project?
by carl
Mon Sep 27, 2021 10:30 pm
Forum: DCP-o-matic
Topic: Exported video files out of sync - SERIOUS BUG?
Replies: 1
Views: 115

Re: Exported video files out of sync - SERIOUS BUG?

Hi, That does sound nasty - I'm sorry you hit this bug! If you have the time to help track it down, I have a few questions: Do you know if exporting the same DCP more than once always gives an out-of-sync ProRes result? Or is it intermittent? Do you have the "log" file from inside any of t...
by carl
Sun Sep 26, 2021 8:23 pm
Forum: DCP-o-matic
Topic: Issues with creating OV and VF from Blu-ray
Replies: 3
Views: 60

Re: Issues with creating OV and VF from Blu-ray

Unless I'm missing something you might be able to make your VF by doing something like 1. add the OV to a project and tick "Use this dcp's video as OV and make VF" 2. add the MKV to the project, go to "Advanced content settings" and tick "Ignore this content's video and use ...
by carl
Sun Sep 26, 2021 8:16 pm
Forum: DCP-o-matic
Topic: Audio Sync Issues
Replies: 2
Views: 59

Re: Audio Sync Issues

If DCP-o-matic thinks a 23.976fps file is 24fps that can easily cause a loss of sync. Can you send the "metadata.xml" and "ffprobe.log" files (from inside the DCP-o-matic project folder that you made) to carl@dcpomatic.com ?
by carl
Tue Sep 14, 2021 5:39 am
Forum: DCP-o-matic
Topic: Still DCP's have no assetmap
Replies: 5
Views: 203

Re: Still DCP's have no assetmap

In the same place you found your DCP, in a file called "log"
by carl
Mon Sep 13, 2021 8:58 pm
Forum: DCP-o-matic
Topic: Still DCP's have no assetmap
Replies: 5
Views: 203

Re: Still DCP's have no assetmap

If there's no other files it suggests something went wrong during the DCP creation. Can you attach the "log" file from inside your project, or send it to carl@dcpomatic.com ?
by carl
Mon Sep 13, 2021 8:57 pm
Forum: DCP-o-matic
Topic: audio sync problem with 23,976 and other fps
Replies: 4
Views: 215

Re: audio sync problem with 23,976 and other fps

Hi there It looks like you might have set the frame rate of your content in the "Timing" tab. It's very important NOT to do that unless DCP-o-matic has detected the frame rate of your content incorrectly. Set the rate in the DCP -> Video tab to be the rate that you want the output to be, a...
by carl
Sat Sep 11, 2021 9:15 pm
Forum: DCP-o-matic
Topic: Install command line tools and dependencies *only*?
Replies: 4
Views: 306

Re: Install command line tools and dependencies *only*?

The latest test version now has CLI-only packages for Ubuntu and Debian.
by carl
Sat Sep 11, 2021 9:14 pm
Forum: DCP-o-matic
Topic: way to directly download only cli of encode server
Replies: 2
Views: 141

Re: way to directly download only cli of encode server

The latest alpha now has CLI-only packages for Ubuntu and Debian - perhaps you'd like to give them a try. They should be downloadable without the donation nag page appearing.
by carl
Sat Sep 11, 2021 9:13 pm
Forum: DCP-o-matic
Topic: Stalls at Setting Up
Replies: 9
Views: 308

Re: Stalls at Setting Up

Yes, it probably would - but it would be nice to see the error before the trashing happens!