Search found 24 matches

by jakesinn
Sat May 02, 2020 1:16 am
Forum: DCP-o-matic
Topic: Drive In Movie Theatre
Replies: 0
Views: 2963

Drive In Movie Theatre

Hello all, I hope this topic finds you well. I know this isn't related to DOM, but there are some smart people on here. The theatre that I currently work at is looking to start a Drive-In Movie Theatre. I need assistance with finding the appropriate equipment to get it started. First off, we need a ...
by jakesinn
Tue Mar 17, 2020 6:18 pm
Forum: DCP-o-matic
Topic: Remote Ingest to Christie IMB
Replies: 8
Views: 2189

Re: Remote Ingest to Christie IMB

We do have a PC at the cinema, but I don't know it's purpose. It's attached to one of the projectors.
by jakesinn
Mon Mar 16, 2020 2:30 pm
Forum: DCP-o-matic
Topic: Remote Ingest to Christie IMB
Replies: 8
Views: 2189

Re: Remote Ingest to Christie IMB

I don't believe it is Christie NAS - I think we have NetGear ReadyNas 2100.
by jakesinn
Mon Mar 16, 2020 1:10 am
Forum: DCP-o-matic
Topic: Remote Ingest to Christie IMB
Replies: 8
Views: 2189

Re: Remote Ingest to Christie IMB

What do you mean "mainstream"?
by jakesinn
Sun Mar 15, 2020 5:47 pm
Forum: DCP-o-matic
Topic: Remote Ingest to Christie IMB
Replies: 8
Views: 2189

Remote Ingest to Christie IMB

Hello all,

I am a advertising manager for a small town theater.

I will soon be going to college, but wanted to see if there was a way to put the DCPs directly onto the projector through my Mac.

Currently, I just use small USB drives and leave them at the theater for the owner to ingest.

TIA
by jakesinn
Sun Mar 15, 2020 3:59 pm
Forum: DCP-o-matic
Topic: Video Playback Laggy
Replies: 5
Views: 1556

Re: Video Playback Laggy

Thanks.

I'm going to re-make the DCP. I think it was actually a problem with the original MP4 file.

One thing I was wondering is also about the audio. I want it to play in 5.1. I'll attach the audio map. I don't think it's going to be 5.1 though.
by jakesinn
Sun Mar 15, 2020 3:08 pm
Forum: DCP-o-matic
Topic: Video Playback Laggy
Replies: 5
Views: 1556

Re: Video Playback Laggy

Yes, I used the default data rate. Is that wrong? I don’t really know what that does to be honest.

I did set it to quarter resolution, and it still played back like that.

Yes, I am on Mac.
by jakesinn
Sun Mar 15, 2020 2:26 pm
Forum: DCP-o-matic
Topic: Video Playback Laggy
Replies: 5
Views: 1556

Video Playback Laggy

Hi all,

I've created a DCP for a feature. I will attach the metadata and coversheet.

When I played back the DCP in DOM Player, most of it was fine - it was really only the end part that was playing back laggy. Will it play like this when ingested?

Cheers
by jakesinn
Tue Feb 11, 2020 9:38 pm
Forum: DCP-o-matic
Topic: Ensure Correct Volume for Playback
Replies: 1
Views: 590

Ensure Correct Volume for Playback

Hello all, I am an advertising manager for a local cinema. I use DOM to convert all the ads to DCP. We play all our content at volume 5.2 (ads, features, trailers) - Everything. Sometimes there will be an ad that plays back WAY too loud. How do I ensure that the content will playback at 5.2 with the...
by jakesinn
Sat Feb 01, 2020 2:27 pm
Forum: DCP-o-matic
Topic: Audio Processor
Replies: 7
Views: 1266

Re: Audio Processor

2.14.25