Search found 62 matches

by Anders M Olsson
Tue Nov 07, 2017 12:44 pm
Forum: DCP-o-matic
Topic: FAQ pages not working
Replies: 2
Views: 2918

FAQ pages not working

Clicking on any of the FAQ topics here only brings up an empty page...

http://dcpomatic.com/faq
by Anders M Olsson
Thu Oct 12, 2017 8:37 am
Forum: DCP-o-matic
Topic: CPU Cycling during encoding
Replies: 8
Views: 5023

Re: CPU Cycling during encoding

So it was basically an issue with the CPU overheating then?

That's good to know. I was thinking of building a computer with a Ryzen 7 CPU, but I haven't decided yet. The new Intel Coffee Lake i7 looks interesting as well...
by Anders M Olsson
Thu Oct 05, 2017 4:44 am
Forum: DCP-o-matic
Topic: Very low framerate when creating DCP (SOLVED)
Replies: 11
Views: 9523

Re: Very low framerate when creating DCP

If you have a license key for Windows 7 Professional, you can download the Media Creation Tool from Microsoft and use it to create the installation disc for Windows 10 Professional. https://www.microsoft.com/software-download/windows10 It's usually no problem to install and activate Windows 10 with ...
by Anders M Olsson
Thu Oct 05, 2017 4:18 am
Forum: DCP-o-matic
Topic: Add subtitles to an existing Encrypted DCP
Replies: 3
Views: 3178

Re: Add subtitles to an existing Encrypted DCP

http://dcpomatic.com/forum/viewtopic.php?f=2&t=825 Burn-In - yes, when you burn in subtitles, a complete re-encoding must be done for obvious reasons. In theory, DOM could restrict the reencoding to parts with subtitles only and pass through other footage, but that would be a bad idea. - Carste...
by Anders M Olsson
Fri Nov 11, 2016 10:26 am
Forum: DCP-o-matic
Topic: New subtitle bug
Replies: 15
Views: 15348

Re: New subtitle bug

Yes, works fine now!
by Anders M Olsson
Wed Nov 09, 2016 12:34 pm
Forum: DCP-o-matic
Topic: New subtitle bug
Replies: 15
Views: 15348

Re: New subtitle bug

Well, dumping out the relevant part of the .mxf-file gives the following result, except that I have replaced all the spaces with "@"-characters to make them stand out. My guess is that any spaces present between <dcst:Text> and </dcst:Text> are significant and will be rendered by the playe...
by Anders M Olsson
Wed Nov 09, 2016 11:51 am
Forum: DCP-o-matic
Topic: New subtitle bug
Replies: 15
Views: 15348

Re: New subtitle bug

I've made a very small test project that I can share, and which will illustrate the problem: First, I made a very simple subtitle file consisting of only one item: 1 00:00:01,000 --> 00:00:09,000 Testing is <i>really</i> fun! This is the <i>second</i> line! Then, I read that .srt-file into Subtitle ...
by Anders M Olsson
Tue Nov 08, 2016 6:05 pm
Forum: DCP-o-matic
Topic: New subtitle bug
Replies: 15
Views: 15348

Re: New subtitle bug

Sorry to disturb again, but the case where regular and italic fonts are mixed on the same line seems to be almost impossible to get right. Same subtitle source as before, but this time soft = NOT burnt in. DOM version is 2.9.38 and playback is by Easy DCP player version 3.4.5. http://hem.bredband.ne...
by Anders M Olsson
Tue Oct 25, 2016 10:50 am
Forum: DCP-o-matic
Topic: New subtitle bug
Replies: 15
Views: 15348

Re: New subtitle bug

Yes, a quick test indicates that the problem has indeed been solved in version 2.9.38 !
by Anders M Olsson
Mon Oct 24, 2016 7:36 am
Forum: DCP-o-matic
Topic: New subtitle bug
Replies: 15
Views: 15348

Re: New subtitle bug

I don't know what kind of mistake would cause that kind of behaviour... ?! Anyway, I tried reverting to version 2.9.30 and the problem immediately went away. I then re-installed 2.9.37 and the problem came back. So toggling back and forth between the versions makes it completely clear to me that it ...