[SOLVED] install DCP-O-Matic on CentOS

Anything and everything to do with DCP-o-matic.
Post Reply
thomas
Posts: 4
Joined: Fri Feb 08, 2019 2:31 pm

[SOLVED] install DCP-O-Matic on CentOS

Post by thomas » Fri Feb 08, 2019 2:39 pm

Hi,

I have a very bad english
I want to install DCPoMatic CentOS.


sudo yum install dcpomatic2-2.12.19-1.el7.x86_64
[sudo] Mot de passe de thomas : 
Modules complémentaires chargés : fastestmirror, langpacks
Loading mirror speeds from cached hostfile
* base: centos.mirror.fr.planethoster.net
* extras: centos.crazyfrogs.org
* updates: centos.crazyfrogs.org
base | 3.6 kB 00:00
extras | 3.4 kB 00:00
updates | 3.4 kB 00:00
Aucun paquet dcpomatic2-2.12.19-1.el7.x86_64 disponible.
Erreur : Rien à faire

so I can't.

Any solution?
Thank you
Last edited by thomas on Sun Feb 10, 2019 10:38 am, edited 2 times in total.

carl
Site Admin
Posts: 979
Joined: Thu Nov 14, 2013 2:53 pm

Re: install DCP-O-Matin on CentOS

Post by carl » Fri Feb 08, 2019 2:41 pm

What version of Centos are you using?

thomas
Posts: 4
Joined: Fri Feb 08, 2019 2:31 pm

Re: install DCP-O-Matin on CentOS

Post by thomas » Fri Feb 08, 2019 3:56 pm

centOs 7

carl
Site Admin
Posts: 979
Joined: Thu Nov 14, 2013 2:53 pm

Re: install DCP-O-Matin on CentOS

Post by carl » Sat Feb 09, 2019 9:25 pm

Hi Thomas,

Please try installing the EPEL repositories using

Code: Select all

yum install epel-release
before installing DCP-o-matic, as it needs some packages from EPEL to work.

thomas
Posts: 4
Joined: Fri Feb 08, 2019 2:31 pm

Re: install DCP-O-Matic on CentOS

Post by thomas » Sun Feb 10, 2019 9:48 am

Hi Carl,

I have installed epel-release-7-11.noarch, and I have the same error.

Code: Select all

Le paquet epel-release-7-11.noarch est déjà installé dans sa dernière version

Code: Select all

Aucun paquet dcpomatic2-2.12.19-1.el7.x86_64 disponible.
thank you

thomas
Posts: 4
Joined: Fri Feb 08, 2019 2:31 pm

Re: install DCP-O-Matic on CentOS

Post by thomas » Sun Feb 10, 2019 10:36 am

I have find the solution:

Code: Select all

sudo yum localinstall dcpomatic2-2.12.19-1.el7.x86_64.rpm
i forgot to write "local".
I have too many habits with Ubuntu

Thank you Carl.

Post Reply