OCAP, problem, help, please!

Anything and everything to do with DCP-o-matic.
Cooller89
Posts: 26
Joined: Tue Jun 16, 2020 11:12 am

OCAP, problem, help, please!

Post by Cooller89 »

Hello! Question: If a DCP package with disconnectable subtitles is created (OCAP, OV), but the cinema server does not support subtitles, then no additional package will help (VF)? Need to make a new package with burning subtitles into a picture?
Carsten
Posts: 1828
Joined: Tue Apr 15, 2014 9:11 pm
Location: Germany

Re: OCAP, problem, help, please!

Post by Carsten »

Which cinema server does not support subtitles?

Some older ones MAY not support SMPTE, or encrypted subtitles, but, unencrypted Interop should work on all real DCI servers.

If you need to burn-in titles, you need to create a new DCP with a full encoding. Yes, you COULD do a video-only version, reusing the audio, but it's not worth the effort.

- Carsten
Cooller89
Posts: 26
Joined: Tue Jun 16, 2020 11:12 am

Re: OCAP, problem, help, please!

Post by Cooller89 »

Carsten wrote: Mon Oct 05, 2020 10:05 pm Which cinema server does not support subtitles?

Some older ones MAY not support SMPTE, or encrypted subtitles, but, unencrypted Interop should work on all real DCI servers.

If you need to burn-in titles, you need to create a new DCP with a full encoding. Yes, you COULD do a video-only version, reusing the audio, but it's not worth the effort.

- Carsten
Carsten, DSS 200 with christie cp2220 not played OCAP
Carsten
Posts: 1828
Joined: Tue Apr 15, 2014 9:11 pm
Location: Germany

Re: OCAP, problem, help, please!

Post by Carsten »

Maybe their operating software needs to be updated. This combination of server and projector is able to play both Interop and SMPTE OCAPs, also encrypted SMPTE subtitles - if they are running on current software.


- Carsten
Cooller89
Posts: 26
Joined: Tue Jun 16, 2020 11:12 am

Re: OCAP, problem, help, please!

Post by Cooller89 »

Carsten wrote: Tue Oct 13, 2020 8:12 pm Maybe their operating software needs to be updated. This combination of server and projector is able to play both Interop and SMPTE OCAPs, also encrypted SMPTE subtitles - if they are running on current software.


- Carsten
software is last versions. How to setup this function?
Carsten
Posts: 1828
Joined: Tue Apr 15, 2014 9:11 pm
Location: Germany

Re: OCAP, problem, help, please!

Post by Carsten »

Which Dolby DSS200 and projector software is installed?


- Carsten
Cooller89
Posts: 26
Joined: Tue Jun 16, 2020 11:12 am

Re: OCAP, problem, help, please!

Post by Cooller89 »

Carsten wrote: Wed Oct 14, 2020 1:55 pm Which Dolby DSS200 and projector software is installed?


- Carsten
it seems we figured out what the problem is. when creating a package for some reason, the fonts were not registered. the fonts were not in the package folder at all. why did it happen?
Image
Image
Image
Carsten
Posts: 1828
Joined: Tue Apr 15, 2014 9:11 pm
Location: Germany

Re: OCAP, problem, help, please!

Post by Carsten »

Usually, an open source default font is used, even if no specific font is assigned in the font menu. I don't know why your subtitle folders did not receive that font file - which version of DCP-o-matic are you using?

- Carsten
IoannisSyrogiannis
Posts: 58
Joined: Mon Nov 13, 2017 8:40 pm

Re: OCAP, problem, help, please!

Post by IoannisSyrogiannis »

I have had that happening to me twice in the past. Not the same release any more.
I haven't found the reason for that, I made another project, then, and everything was back to normal.
The issue was not obvious on a Doremi server, since it was rendering the subtitles on the server, but on the DSS one, where the rendering was taking place on the projector. No subtitles for the later. Same trick and trip was on the DCP-o-matic player (where everything was playing fine).
carl
Site Admin
Posts: 1385
Joined: Thu Nov 14, 2013 2:53 pm

Re: OCAP, problem, help, please!

Post by carl »

Can you please send metadata.xml files from any projects where you have seen this missing font problem happening?
carl@dcpomatic.com
Post Reply