DCP Ingesting stops at 99% on cinema server

Anything and everything to do with DCP-o-matic.
kmeh7
Posts: 68
Joined: Tue Jun 28, 2016 6:05 am

DCP Ingesting stops at 99% on cinema server

Post by kmeh7 »

Hi carl and Friends ,

One of the DCP i made, was showing error at 99% while ingesting. What could be the problem ???

It plays OK on my player and even resolve opens it.

thanks for help in advance

Kmeh7

kmeh7
Posts: 68
Joined: Tue Jun 28, 2016 6:05 am

Re: DCP Ingesting stops at 99% on cinema server

Post by kmeh7 »

That DCP was being ingested using a portable HD. Could that be a problem ???

C4L3U
Posts: 1
Joined: Tue Sep 27, 2016 2:54 pm
Location: Florianopolis, Brasil
Contact:

Re: DCP Ingesting stops at 99% on cinema server

Post by C4L3U »

It exists as a test on another server?

kmeh7
Posts: 68
Joined: Tue Jun 28, 2016 6:05 am

Re: DCP Ingesting stops at 99% on cinema server

Post by kmeh7 »

I tried it at only one server.

kmeh7
Posts: 68
Joined: Tue Jun 28, 2016 6:05 am

Re: DCP Ingesting stops at 99% on cinema server

Post by kmeh7 »

I read in one of the article that dcp should be in Root Folder and should be in harddisk withits own power supply.

Mine was in a portable harddisk and it was not in root folder. Could that be a problem ??

scorpio81
Posts: 91
Joined: Mon May 09, 2016 7:19 am

Re: DCP Ingesting stops at 99% on cinema server

Post by scorpio81 »

No, HDDs don't need its own power supply unless server's USB port doesn't provide enough power. And there's no need to place DCPs in the root folder. Most servers scan entire disk to find DCPs, KDMs, etc.
Anyway, if your server sees your DCP and ingest it then it's not power supply and DCP placement problem.
It might be reading error and/or corrupted file(s) and/or incorrect file hash(es). If possible try it on another server first.

kmeh7
Posts: 68
Joined: Tue Jun 28, 2016 6:05 am

Re: DCP Ingesting stops at 99% on cinema server

Post by kmeh7 »

Hi Scorpion81

Honestly, The preview of film is today in couple of hours. So i am taking original dcp inside a hardisk ( with power supply) and deleted all unneccesary folders. Hoping for it to work.

Kmeh7

kmeh7
Posts: 68
Joined: Tue Jun 28, 2016 6:05 am

Re: DCP Ingesting stops at 99% on cinema server

Post by kmeh7 »

IT WORKED !!!! Thankyou again ...it was this article on DCPoMATIC forum, reading which i made HD and Root folder change and it worked like a charm !!!

Kmeh7

scorpio81
Posts: 91
Joined: Mon May 09, 2016 7:19 am

Re: DCP Ingesting stops at 99% on cinema server

Post by scorpio81 »

Glad to hear it worked! But what was the problem - that is the question! Perhaps HDD, maybe corrupted file(s), but surely not the power supply, not DCP placement.

kmeh7
Posts: 68
Joined: Tue Jun 28, 2016 6:05 am

Re: DCP Ingesting stops at 99% on cinema server

Post by kmeh7 »

Hi scorpion81

It has to be either of both (hard with power supply or folder change ) cos i used the same DCP.

Only the hard disk and folder structure was changed.

kmeh7

Post Reply