DCP Ingesting stops at 99% on cinema server

Anything and everything to do with DCP-o-matic.
kmeh7
Posts: 68
Joined: Tue Jun 28, 2016 6:05 am

Re: DCP Ingesting stops at 99% on cinema server

Post by kmeh7 »

Hi ,

The DCP was created in easydcp creator from my studio. I use DOM for my personal use.

Pause and resume option is not there in easydcp atleast i am not aware of it.

Anyways what i wanted to say is ....i made lots of Interop dcps from easydcp and never had ingesting problem.
Recently i started making SMPTE since last 10 days and i am having ingesting problems in 3/4 dcps.

So making interop is safer option ??

And

How to make sure HASHES match in both the harddisk...my internal and clients external ??

Any third party copying software?

How does everybody else make sure that they ingest their dcp perfectly ??

I guess they use DOM cos All my ingesting problem dcp s were created in easydcp .

Thanks again
Kmeh7

kmeh7
Posts: 68
Joined: Tue Jun 28, 2016 6:05 am

Re: DCP Ingesting stops at 99% on cinema server

Post by kmeh7 »

Hi
Also i am on mac and format clients harddisk to N T file system (NTFS) using paragon .
I heard installing paragon and copying corrupts mxf files

Is there another wayto format harddisk and to safely copy and deliver


Thanks in advance
Kmeh7

gibu79
Posts: 1
Joined: Tue Feb 04, 2020 11:03 am

Re: DCP validation error

Post by gibu79 »

Hai all,
i got an error between the DCP validation. I aatched the screen shot also.
Can anybody please explain me about this error.

Thanks..
Gibu79
Attachments
DCP ERROR.JPG
DCP ERROR.JPG (25.11 KiB) Viewed 183 times

carl
Site Admin
Posts: 1144
Joined: Thu Nov 14, 2013 2:53 pm

Re: DCP Ingesting stops at 99% on cinema server

Post by carl »

The most likely reason is that the DCP has become corrupted somehow when it has been copied from one place to another.

Post Reply