Error: could not start Jpeg 2000 encoding (44)

Anything and everything to do with DCP-o-matic.
Post Reply
KateEditor
Posts: 2
Joined: Sat Jul 13, 2019 1:41 pm

Error: could not start Jpeg 2000 encoding (44)

Post by KateEditor » Sat Jul 13, 2019 1:48 pm

Hello! I have a recurring error which is "could not start Jpeg 2000 encoding (44)". I have a video which is H264(mp4) and the size is 37 GB. I am trying to make a DCP SCOPE. I didn`t change JPEG2000 bandwith settings (100 mb/s). What is wrong with my settings? Could you help me, please?

Carsten
Posts: 1263
Joined: Tue Apr 15, 2014 9:11 pm
Location: Germany

Re: Error: could not start Jpeg 2000 encoding (44)

Post by Carsten » Sat Jul 13, 2019 2:35 pm

Very often, this error is related to memory issues - and most typically, the reason is running DCP-o-matic in a 32Bit environment, or, the 32Bit version in a 64Bit environment (which is possible, but for this very reason, not recommended).

Make sure you have downloaded the 64Bit version and run it e.g. under a 64Bit windows version. If for some reason, that is not possible currently, set the number of encoding threads in prefs to a low number like 2 or 4.

- Carsten

KateEditor
Posts: 2
Joined: Sat Jul 13, 2019 1:41 pm

Re: Error: could not start Jpeg 2000 encoding (44)

Post by KateEditor » Sat Jul 13, 2019 11:18 pm

Thank you so much for your help! Yes, I have the 32Bit version.. I decreased JPEG2000 bandwith to 60 and the number of encoding threads to 6 and make a dcp. Next time I will try to decrease onle the number of threads. Thank you again! ;)

carl
Site Admin
Posts: 1003
Joined: Thu Nov 14, 2013 2:53 pm

Re: Error: could not start Jpeg 2000 encoding (44)

Post by carl » Sat Jul 13, 2019 11:25 pm

The bandwidth settings won't affect things. It's the number of encoding threads that matter here.

Post Reply