Reviewing DCP in Davinci Resolve

Anything and everything to do with DCP-o-matic.
Post Reply
ainsophaur
Posts: 6
Joined: Thu Jul 18, 2019 3:19 am

Reviewing DCP in Davinci Resolve

Post by ainsophaur » Mon Jul 29, 2019 8:49 pm

I've just created my first DCP using DOM and I wanted to review it in DaVinci Resolve. I know this is possible because I've done it with another DCP that was created by another vendor using other software.

As a point of reference, the other DCP that I have reviewed in Resolve was for a short film. When I access the DCP folder in Resolve, I see only ONE video file that will play back. I click on it, and it plays.

However, for my 4K DCP that I just created in DOM (feature film, 5 reels of video split by video content), I only see audio files that do not play and show the wrong frame rate.

Am I doing something wrong here? Why do I not see the video files in the Resolve media browser?

Inside the feature film's DCP folder, I see what I assume is the video and corresponding audio .mxf files, an ASSETMAP.xm., cpl, pkl, and VOLINDEX files. This is the same in the DCP folder for the short film.

Thoughts?

Carsten
Posts: 1286
Joined: Tue Apr 15, 2014 9:11 pm
Location: Germany

Re: Reviewing DCP in Davinci Resolve

Post by Carsten » Thu Aug 01, 2019 8:34 am

Could this be a SMPTE/Interop problem? Is it just ASSETMAP, or ASSETMAP.XML ?

Can you try one of these:

https://dcpomatic.com/dcps.php

Maybe Resolve has trouble with specific aspects of the DCP you created - 4k, frame rate, wrapping, reel structure, etc.

Which version of Resolve is it?

- Carsten

ainsophaur
Posts: 6
Joined: Thu Jul 18, 2019 3:19 am

Re: Reviewing DCP in Davinci Resolve

Post by ainsophaur » Sun Aug 04, 2019 8:05 pm

This ended up being user error. I hadn't ingested the KDM, so Resolve wasn't seeing the file properly. Once I ingested, everything looked correct.

Post Reply