View Bug Details

IDProjectCategoryView StatusLast Update
0001034DCP-o-matic[All Projects] Bugspublic2018-01-07 00:33
ReportercarlAssigned Tocarl 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product Version 
Target Version2.12.0Fixed in Version 
Summary0001034: ü in cinema / screen name stops KDM creation from working
Description

[]

TagsNo tags attached.
Estimated work requiredAverage

Activities

carl

2016-12-20 10:48

administrator   ~0001591

Seems OK on Linux.

carl

2018-01-07 00:26

administrator   ~0001937

Seems OK on OS X.

carl

2018-01-07 00:33

administrator   ~0001938

And also OK on Windows.

Bug History

Date Modified Username Field Change
2016-12-19 15:32 carl New Bug
2016-12-20 10:48 carl Note Added: 0001591
2017-04-21 09:09 carl Target Version 2.11.0 => 2.12.0
2018-01-07 00:26 carl Note Added: 0001937
2018-01-07 00:33 carl Assigned To => carl
2018-01-07 00:33 carl Status new => resolved
2018-01-07 00:33 carl Resolution open => unable to reproduce
2018-01-07 00:33 carl Note Added: 0001938