View Bug Details

IDProjectCategoryView StatusLast Update
0001105DCP-o-matic[All Projects] Bugspublic2018-01-06 22:40
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product Version 
Target Version2.12.0Fixed in Version 
Summary0001105: Exporting to overwrite an existing file fails
Description

[]

TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2017-09-01 22:23

administrator   ~0001799

Can't reproduce on Linux.

carl

2018-01-05 19:02

administrator   ~0001917

Can't reproduce on OS X.

Carsten

2018-01-06 00:34

manager   ~0001921

Yup, can't reproduce as well, used overwrite many times recently when testing export function in 2.11.34/35. Maybe this was limited to an earlier test version.

carl

2018-01-06 00:55

administrator   ~0001924

Thanks Carsten, have you tested on Windows?

Carsten

2018-01-06 02:34

manager   ~0001926

No problem to expoverwrite in DOM 2.11.31 under WIN7

  • Carsten

carl

2018-01-06 22:40

administrator   ~0001932

Thanks Carsten.

Bug History

Date Modified Username Field Change
2017-07-26 16:04 carl New Bug
2017-09-01 22:23 carl Note Added: 0001799
2018-01-05 19:02 carl Note Added: 0001917
2018-01-06 00:34 Carsten Note Added: 0001921
2018-01-06 00:55 carl Note Added: 0001924
2018-01-06 02:34 Carsten Note Added: 0001926
2018-01-06 22:40 carl Assigned To => carl
2018-01-06 22:40 carl Status new => resolved
2018-01-06 22:40 carl Resolution open => unable to reproduce
2018-01-06 22:40 carl Note Added: 0001932