View Bug Details

IDProjectCategoryView StatusLast Update
0001142DCP-o-matic[All Projects] Generalpublic2019-02-01 00:27
ReporterhdvprojectionAssigned Tocarl 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformLinuxOSXubuntuOS Version17.10
Product Version2.10.5 
Target VersionFixed in Version 
Summary0001142: Can't Install on Linux
Description

I can't install DCP-O-Matic on my Linux box, only on the Windows side of it. It keeps saying "Couldn't find any package whose name or description matched 'dcpomatic_2.10.5-1_amd64.deb'. Unable to apply some actions, aborting".

This would suggest that I've either misnamed the file in the install command, or that I'm in the wrong directory. Neither is the case, I assure you. I cd to the correct directory, and I drag-and-drop the file into the install command.

Has anyone else had issues with this, and if so how did they get around it? Thanks.

Steps To Reproduce

Download deb file (dcpomatic_2.10.5-1_amd64.deb) and open with Software, Ubuntu Software Center, Synaptic or apt-get -install [file]

TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2017-12-30 20:40

administrator   ~0001866

Have you tried installing the 17.10 deb of the test version? https://dcpomatic.com/test-download

carl

2019-02-01 00:27

administrator   ~0003013

Do feel free to leave a comment if this is still a problem :)

Bug History

Date Modified Username Field Change
2017-11-29 02:03 hdvprojection New Bug
2017-12-06 00:47 carl Target Version => 2.12.0
2017-12-30 20:40 carl Assigned To => carl
2017-12-30 20:40 carl Status new => feedback
2017-12-30 20:40 carl Note Added: 0001866
2018-01-05 23:21 carl Target Version 2.12.0 =>
2019-02-01 00:27 carl Status feedback => resolved
2019-02-01 00:27 carl Resolution open => unable to reproduce
2019-02-01 00:27 carl Note Added: 0003013