View Bug Details

IDProjectCategoryView StatusLast Update
0001169DCP-o-matic[All Projects] Featurespublic2019-02-01 00:30
ReporterCarstenAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformMacOSOS X OS Version10.11
Product Version2.11.0 
Target VersionFixed in Version 
Summary0001169: Always warn if frame rates other than 24(2D) or 48(3D) is set for DCP, even if SMPTE wrapping is active
Description

A warning should always come up prior to DCP generation if frame rates other than 24(2D) or 48(3D) are set for DCP, even if SMPTE wrapping is active. Too many people generate HFR DCPs without noticing the potential problems on HD-SDI or other non-HFR enabled systems.

  • Carsten
TagsNo tags attached.
Estimated work requiredUnknown

Relationships

duplicate of 0001441 resolvedcarl Always throw warnings with non standard frame rates 24fps-2D/48fps-3D), no matter wether Interop or SMPTE. 

Activities

robn

2018-01-15 21:24

reporter   ~0002003

I assume 25 fps / SMPTE does not pose a problem for HD-SDI?
So it should be excluded from this warning.

Carsten

2018-01-15 22:02

manager   ~0002007

Last edited: 2018-01-15 22:14

View 3 revisions

There are systems in the field that can not play 25fps (or 30fps) at all, no matter wether in Interop or SMPTE. So, I guess that warning still applies, if formulated appropriately. Common recommendation is to restrict yourself to 24fps, that is, having a minor slowdown, or to provide separate Versions, one 24fps, one 25 fps.

  • Carsten

Bug History

Date Modified Username Field Change
2018-01-15 17:23 Carsten New Bug
2018-01-15 17:23 Carsten Status new => assigned
2018-01-15 17:23 Carsten Assigned To => carl
2018-01-15 21:24 robn Note Added: 0002003
2018-01-15 22:02 Carsten Note Added: 0002007
2018-01-15 22:06 Carsten Note Edited: 0002007 View Revisions
2018-01-15 22:14 Carsten Note Edited: 0002007 View Revisions
2019-02-01 00:30 carl Relationship added duplicate of 0001441
2019-02-01 00:30 carl Status assigned => resolved
2019-02-01 00:30 carl Resolution open => duplicate