View Bug Details

IDProjectCategoryView StatusLast Update
0001318DCP-o-matic[All Projects] Bugspublic2018-10-17 19:16
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status closedResolutionfixed 
Product Version 
Target Version2.14.0Fixed in Version 
Summary0001318: Comma in srt subtitle text terminates the subtitle
Description

[]

TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2018-06-09 21:36

administrator   ~0002471

Last edited: 2018-06-09 21:38

View 2 revisions

Can't reproduce this; have emailed to check that we're talking about the same bug.

carl

2018-06-10 21:57

administrator   ~0002476

This was true with ASS subs embedded into video files; fixed by f3db6f37c85352ad7631078907439ce8ff151b3d (2.13.29).

Bug History

Date Modified Username Field Change
2018-06-08 12:15 carl New Bug
2018-06-09 21:36 carl Note Added: 0002471
2018-06-09 21:37 carl Reproducibility have not tried => unable to reproduce
2018-06-09 21:38 carl Note Edited: 0002471 View Revisions
2018-06-10 21:57 carl Assigned To => carl
2018-06-10 21:57 carl Status new => resolved
2018-06-10 21:57 carl Resolution open => fixed
2018-06-10 21:57 carl Note Added: 0002476
2018-10-17 19:16 carl Status resolved => closed