View Bug Details

IDProjectCategoryView StatusLast Update
0001322DCP-o-matic[All Projects] Bugspublic2019-03-11 22:23
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformOS XOSOS Version
Product Version 
Target Version2.14.0Fixed in Version 
Summary0001322: DoM picks "light" style rather than the "normal" one if there are multiple styles on the machine
Description

Tested with Google Roboto

TagsNo tags attached.
Estimated work requiredUnknown

Relationships

related to 0001457 resolvedcarl In OS X, assigned subtitle fonts are not used for burn-in. 

Activities

Carsten

2018-06-12 23:24

manager   ~0002483

'Styles'? In subtitle fonts, or GUI?

  • Carsten

carl

2018-06-12 23:25

administrator   ~0002484

Yes, subtitle fonts.

carl

2019-01-25 21:48

administrator   ~0002943

Building mantis-1322 on OS X to test

carl

2019-01-26 00:35

administrator   ~0002948

Can't reproduce; emailed mirjam to ask.

carl

2019-01-31 23:41

administrator   ~0003011

She says not sure but she thinks it was a project with video + sound + srt file; chose a font in DoM and it picked the lightest available style.

carl

2019-02-03 00:25

administrator   ~0003043

Outside chance this is related to 0001457

carl

2019-03-11 22:23

administrator   ~0003131

As far as I can see, this is fixed.

Bug History

Date Modified Username Field Change
2018-06-11 10:15 carl New Bug
2018-06-12 23:24 Carsten Note Added: 0002483
2018-06-12 23:25 carl Note Added: 0002484
2019-01-25 21:48 carl Note Added: 0002943
2019-01-26 00:35 carl Note Added: 0002948
2019-01-31 23:41 carl Note Added: 0003011
2019-02-03 00:25 carl Note Added: 0003043
2019-02-03 00:25 carl Relationship added related to 0001457
2019-03-11 22:23 carl Assigned To => carl
2019-03-11 22:23 carl Status new => resolved
2019-03-11 22:23 carl Resolution open => fixed
2019-03-11 22:23 carl Note Added: 0003131