View Bug Details

IDProjectCategoryView StatusLast Update
0001414DCP-o-matic[All Projects] Bugspublic2019-01-07 23:24
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
PlatformMacOSOS XOS Version10.13.6
Product Version2.14.0 
Target Version2.14.0Fixed in Version 
Summary0001414: Player: going to frame by typing the number in only works once
Description

Second time it freezes

TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2019-01-07 23:24

administrator   ~0002872

Unfortunately I can't reproduce this and I can't find out who "voco" is either.

Bug History

Date Modified Username Field Change
2018-11-22 20:40 carl New Bug
2019-01-07 23:24 carl Assigned To => carl
2019-01-07 23:24 carl Status new => resolved
2019-01-07 23:24 carl Resolution open => unable to reproduce
2019-01-07 23:24 carl Note Added: 0002872