View Bug Details

IDProjectCategoryView StatusLast Update
0001486DCP-o-matic[All Projects] Bugspublic2019-03-27 09:25
ReporterCarstenAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformMacOSOS XOS Version10.12
Product Version2.12.x 
Target Version2.14.0Fixed in Version 
Summary0001486: Closed Captions monitor doesn't follow playhead cueing or list scrolling
Description

When I move the playhead or scroll through the listview of OCAP subs, the preview is updated with these subs.
That doesn't work with closed captions. Only regular play sends the CCAPs to the CCAP monitor.

TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2019-03-15 12:33

administrator   ~0003150

Can't reproduce on Linux.

carl

2019-03-15 23:57

administrator   ~0003154

Nor on OS X. Strange!

carl

2019-03-15 23:57

administrator   ~0003155

Is this just with a .srt file, or something?

carl

2019-03-27 00:53

administrator   ~0003202

ping @carsten

Carsten

2019-03-27 01:24

manager   ~0003203

Don't see that problem in 2.13.137 OS X. Close for now.

Bug History

Date Modified Username Field Change
2019-03-15 01:03 Carsten New Bug
2019-03-15 01:44 Carsten Description Updated View Revisions
2019-03-15 12:33 carl Note Added: 0003150
2019-03-15 23:57 carl Note Added: 0003154
2019-03-15 23:57 carl Assigned To => carl
2019-03-15 23:57 carl Status new => feedback
2019-03-15 23:57 carl Note Added: 0003155
2019-03-27 00:53 carl Note Added: 0003202
2019-03-27 01:24 Carsten Note Added: 0003203
2019-03-27 01:24 Carsten Status feedback => assigned
2019-03-27 09:25 carl Status assigned => resolved
2019-03-27 09:25 carl Resolution open => unable to reproduce