View Issue Details

IDProjectCategoryView StatusLast Update
0001630DCP-o-matic[All Projects] Bugspublic2019-10-26 23:37
Reportercarl Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version2.16.0Fixed in Version 
Summary0001630: Upmixers should be hidden behind a config option
Description

[]

Tagsnext-2
Estimated weeks required
Estimated work required

Activities

Carsten

2019-10-13 20:46

manager   ~0003471

?

carl

2019-10-13 20:49

administrator   ~0003472

I don't have any proof for this but my sense is that they don't work very well and people are rather prone to thinking they will magically make their stereo mix sound amazing. I was planning on adding a config option to enable them, defaulted to off.

carl

2019-10-13 21:50

administrator   ~0003474

a9dde34b8772ef8b985af067e2ff709be4e3cab6

Carsten

2019-10-13 22:04

manager   ~0003475

May be a good idea for UpmixerA and B - I think LCR works nicely, at least has no/less potential to create nasty side effects?

  • Carsten

carl

2019-10-13 22:26

administrator   ~0003476

Indeed, I've left LCR in there as I think it's fairly unlikely to make things worse.

Carsten

2019-10-23 22:43

manager   ~0003498

Last edited: 2019-10-24 02:58

View 2 revisions

I just did a project using the LCR Mid/Side Decoder. Wondering wether an option to set L/R vs. C balance would be useful? Because, in this project I feel that L/R suffers more than necessary.

  • Carsten

carl

2019-10-24 22:09

administrator   ~0003501

Perhaps; I wonder how many people are monitoring DoM's output with sufficiently good gear to be able to make a correct decision on balance. I imagine (rightly or wrongly) that 99% of users are making DCPs "blind" and then trying them in cinemas (or not) to find out how they sound. If you are listening through a 5.1 system (or even just L/C/R) then it would make some sense to adjust L/R vs C. Though there is also the perennial question of where we draw the line between making DCPs and being ProTools/Avid/whatever.

mhm

2019-10-24 23:18

reporter   ~0003503

I have a friend working in a cinema. He is using "Upmixer B" almost daily with very good results. I would say it works really well in 95% of the time. He always QC the DCP:s in the auditorium before screening it for paying customers.

carl

2019-10-24 23:23

administrator   ~0003504

@mhm interesting; thanks for the feedback... it's nice to know that somebody is happy with it :)

Carsten

2019-10-26 23:37

manager   ~0003505

'Perhaps; I wonder how many people are monitoring DoM's output with sufficiently good gear to be able to make a correct decision on balance. I imagine (rightly or wrongly) that 99% of users are making DCPs "blind" and then trying them in cinemas (or not) to find out how they sound.'

The trouble with the LCR Mid/Side Decoder is that by definition it suggests that it is doing something mathematically 'correct' (as expressed by the formulas explaining their function). Can we assume that the center/side balance follows some 'objektive' value? I won't ride this suggestion to infinity, but, maybe a slider giving some control?

  • Carsten

Issue History

Date Modified Username Field Change
2019-10-13 20:25 carl New Issue
2019-10-13 20:26 carl Tag Attached: next-2
2019-10-13 20:46 Carsten Note Added: 0003471
2019-10-13 20:49 carl Note Added: 0003472
2019-10-13 21:50 carl Assigned To => carl
2019-10-13 21:50 carl Status new => resolved
2019-10-13 21:50 carl Resolution open => fixed
2019-10-13 21:50 carl Note Added: 0003474
2019-10-13 22:04 Carsten Note Added: 0003475
2019-10-13 22:26 carl Note Added: 0003476
2019-10-23 22:43 Carsten Note Added: 0003498
2019-10-24 02:58 Carsten Note Edited: 0003498 View Revisions
2019-10-24 22:09 carl Note Added: 0003501
2019-10-24 23:18 mhm Note Added: 0003503
2019-10-24 23:23 carl Note Added: 0003504
2019-10-26 23:37 Carsten Note Added: 0003505