View Issue Details

IDProjectCategoryView StatusLast Update
0001659DCP-o-matic[All Projects] Bugspublic2019-11-05 22:07
Reportercarl Assigned Tocarl  
PrioritynormalSeveritytweakReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version 
Target Version2.16.0Fixed in Version 
Summary0001659: If there are separate L and R video files at the same position the L should come first in the content list
Description

[]

TagsNo tags attached.
Estimated weeks required
Estimated work required

Relationships

duplicate of 0001430 resolvedcarl Order parallel audio tracks in timeline view by DCP channel order 

Activities

Carsten

2019-11-05 21:55

manager   ~0003557

https://dcpomatic.com/mantis/view.php?id=1430 ?

  • Carsten

carl

2019-11-05 22:07

administrator   ~0003558

Thanks Carsten!

Issue History

Date Modified Username Field Change
2019-11-05 19:53 carl New Issue
2019-11-05 21:55 Carsten Note Added: 0003557
2019-11-05 22:06 carl Relationship added duplicate of 0001430
2019-11-05 22:07 carl Assigned To => carl
2019-11-05 22:07 carl Status new => resolved
2019-11-05 22:07 carl Resolution open => duplicate
2019-11-05 22:07 carl Note Added: 0003558