View Issue Details

IDProjectCategoryView StatusLast Update
0001660DCP-o-matic[All Projects] Bugspublic2020-05-17 20:10
Reportercarl Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status resolvedResolutionunable to reproduce 
Product Version 
Target Version2.16.0Fixed in Version 
Summary0001660: Export to reels doesn't export separate files
Description

Exporting a multi-reel DCP with the reel type set to "split by video" and the reels apparently correctly recognised.

TagsNo tags attached.
Branch
Estimated weeks required
Estimated work requiredUndecided

Activities

carl

2020-04-14 22:02

administrator   ~0003757

Pinged via email as I cannot reproduce with 2.15.51

carl

2020-05-17 20:10

administrator   ~0003821

Closing this for now; reporter said he would re-try but that was a month ago.

Issue History

Date Modified Username Field Change
2019-11-05 20:06 carl New Issue
2019-11-05 20:06 carl Status new => acknowledged
2019-11-05 20:06 carl Estimated work required => Undecided
2020-04-14 22:02 carl Reproducibility have not tried => unable to reproduce
2020-04-14 22:02 carl Assigned To => carl
2020-04-14 22:02 carl Status acknowledged => feedback
2020-04-14 22:02 carl Note Added: 0003757
2020-05-17 20:10 carl Status feedback => resolved
2020-05-17 20:10 carl Resolution open => unable to reproduce
2020-05-17 20:10 carl Note Added: 0003821