View Issue Details

IDProjectCategoryView StatusLast Update
0001717DCP-o-matic[All Projects] Bugspublic2020-02-15 00:53
Reportercarl Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version2.14.27Fixed in Version 
Summary0001717: Sync problems due to duplicated video timestamps
Description

See 98342fb53eae4d32440fc69c279f2ca0fef785b5 in v2.15.x. This fixes a clear problem with one of Mark R's example files.

It's a bit worrying that this patch goes in the opposite direction to what I think is needed to fix #1715. Perhaps the cause of the duplicated video timestamps was misunderstood.

Tagsnext
Estimated weeks required
Estimated work requiredUndecided

Activities

carl

2020-02-15 00:53

administrator   ~0003728

Merged to master

Issue History

Date Modified Username Field Change
2020-02-11 22:05 carl New Issue
2020-02-11 22:05 carl Tag Attached: next
2020-02-14 23:20 carl Target Version 2.14.x => 2.14.27
2020-02-14 23:20 carl Estimated work required => Undecided
2020-02-15 00:53 carl Assigned To => carl
2020-02-15 00:53 carl Status new => resolved
2020-02-15 00:53 carl Resolution open => fixed
2020-02-15 00:53 carl Note Added: 0003728