View Bug Details

IDProjectCategoryView StatusLast Update
0002057DCP-o-maticBugspublic2021-07-03 18:47
Reportercarl Assigned Tocarl  
PriorityimmediateSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Target Version2.16.0 
Summary0002057: Update checker gives no result on macOS
Description

[]

TagsNo tags attached.
Branch2057-update-checker
Estimated weeks required
Estimated work requiredUndecided

Activities

carl

2021-07-03 00:39

administrator   ~0004471

Last edited: 2021-07-03 00:39

Looks like it's because libcurl was built before openssl, so https: URLs did not work.

carl

2021-07-03 18:47

administrator   ~0004472

Fixed with environment fix to build curl after openssl.

Bug History

Date Modified Username Field Change
2021-07-01 00:22 carl New Bug
2021-07-01 00:24 carl Branch => 2057-update-checker
2021-07-01 00:24 carl Estimated work required => Undecided
2021-07-01 00:24 carl Assigned To => carl
2021-07-01 00:24 carl Status new => acknowledged
2021-07-03 00:39 carl Note Added: 0004471
2021-07-03 00:39 carl Note Edited: 0004471
2021-07-03 18:47 carl Status acknowledged => resolved
2021-07-03 18:47 carl Resolution open => fixed
2021-07-03 18:47 carl Note Added: 0004472