View Bug Details

IDProjectCategoryView StatusLast Update
0000849DCP-o-matic[All Projects] Featurespublic2016-07-04 14:07
Reportercarl 
Assigned Tocarl 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version2.9.0Fixed in Version2.9.0 
Summary0000849: Label audio streams in the matrix
Description[]
TagsNo tags attached.
Estimated work requiredAverage

Relationships

Activities

carl

2016-04-11 14:16

administrator  

Audiotracks_Kopie.png (16,131 bytes)
Audiotracks_Kopie.png (16,131 bytes)

robn

2016-04-12 01:54

reporter   ~0001196

Would be great if the type of audio (DTS 5.1, DD 2.0, DTS MA 7.1 .. etc.) could be shown too!

carl

2016-04-22 14:50

administrator   ~0001215

Looks like it might be necessary to plot this manually, wxGrid seems like it might give up the coordinates of its rows/columns.

carl

2016-06-01 11:28

administrator   ~0001276

Basics done in 9dd35cac8c6ca8198eb858891dfb0a0d9cdede4c

carl

2016-06-01 16:24

administrator   ~0001277

Added codec information in 97d25da.

Bug History

Date Modified Username Field Change
2016-04-11 14:16 carl New Bug
2016-04-11 14:16 carl File Added: Audiotracks_Kopie.png
2016-04-11 14:16 carl Assigned To => carl
2016-04-11 14:16 carl Status new => confirmed
2016-04-12 01:54 robn Note Added: 0001196
2016-04-22 14:50 carl Note Added: 0001215
2016-04-22 14:53 carl Target Version 2.8.0 => 2.9.0
2016-06-01 11:28 carl Note Added: 0001276
2016-06-01 16:24 carl Note Added: 0001277
2016-06-01 16:24 carl Status confirmed => resolved
2016-06-01 16:24 carl Resolution open => fixed
2016-06-14 14:57 carl Fixed in Version => 2.9.0