View Bug Details

IDProjectCategoryView StatusLast Update
0000937DCP-o-matic[All Projects] Bugspublic2016-08-25 13:43
Reportercarl 
Assigned Tocarl 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version2.10.0Fixed in Version 
Summary0000937: KDM screen setup accepts certificate chain PEM files and silently uses the first certificate
DescriptionIt looks like this is sometimes ok, but we should probably read the whole chain, order it, then take the leaf.
TagsNo tags attached.
Estimated work requiredAverage

Relationships

Activities

carl

2016-08-25 13:43

administrator   ~0001398

bb7917d2ea06e6eaa566b00a279e9b5a6a351fc9

Bug History

Date Modified Username Field Change
2016-08-21 23:32 carl New Bug
2016-08-25 13:43 carl Note Added: 0001398
2016-08-25 13:43 carl Status new => resolved
2016-08-25 13:43 carl Resolution open => fixed
2016-08-25 13:43 carl Assigned To => carl