DCP doesn't play in 5.1

Anything and everything to do with DCP-o-matic.
mike
Posts: 5
Joined: Tue Mar 03, 2020 2:44 pm

Re: DCP doesn't play in 5.1

Post by mike »

First, thanks for all your helpful suggestions.

Second, we were able to look at the meters, and guess what? It's in 5.1! Just the center, left, and right channels are way louder. The editor found some problems with the sound mix, so he's fixing that. I'll see if his new render fixes it. If not, I'll try to reduce the front channels a bit to see if it balances. I'll post the audio analysis to get any last minute feedback before I generate the final DCP.

Carsten
Posts: 1594
Joined: Tue Apr 15, 2014 9:11 pm
Location: Germany

Re: DCP doesn't play in 5.1

Post by Carsten »

As far as I see, it's better to increase the surround channel levels than to decrease front channels. That, of course depends on your experience of the overall loudness when you tested the DCP in the cinema. Did they tell you something about the main volume/fader setting of the processor during your test?


Because, if you decrease the front channels, the overall loudness decreases even further below -22.4LUFS. Which, I wrote that already, could be a little bit on the soft side. If you increase the surround channels (there is loads of peak headroom left for surround), the overall loudness will increase, and the LUFS value will increase towards -20. Again, I have no idea about the character of the soundmix.


From the plot, I see this is a long feature? It may be advisable to create VFs for the adjusted audio levels. This will reduce the time to ingest and test the new settings at the cinema considerably, as only the audio will be ingested.

- Carsten

Post Reply