View Bug Details

IDProjectCategoryView StatusLast Update
0001030DCP-o-matic[All Projects] Bugspublic2018-02-13 02:02
ReporterBoDAssigned Tocarl 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platform32 bitOSWindowsOS VersionXP
Product Version 
Target VersionFixed in Version 
Summary0001030: In ver 2.10.3 is DCP very bad.
Description

Problem is show on picture attached.

TagsNo tags attached.
Estimated work requiredAverage

Activities

BoD

2016-12-13 09:37

reporter  

2_10_1-3.jpg (274,469 bytes)

carl

2016-12-13 09:47

administrator   ~0001567

What type of source is this from?

BoD

2016-12-13 10:14

reporter   ~0001568

Convert progress is OK, convert time is OK, only output DCP is from many square blocks with bad color.
I am always testing on file from
http://dcpomatic.com/mantis/view.php?id=771#c1061
I am sorry for my English.

BoD

2016-12-13 10:15

reporter   ~0001569

Last edited: 2016-12-13 10:16

View 2 revisions

I am do not testing 2.10.2. Ver 2.10.3 is bad, if I return to 2.10.1 all is OK.

carl

2016-12-13 10:24

administrator   ~0001570

Can you send me the video file again?

BoD

2016-12-13 10:45

reporter   ~0001571

Yes, video is in Your e-mail box via https://www.wetransfer.com.

carl

2016-12-13 14:10

administrator   ~0001572

I can't reproduce this on Linux; both 2.10.1 and 2.10.3 look the same. I'll try on Windows XP.

Igor.Voyt

2016-12-14 06:09

reporter   ~0001573

BoD, you must accept the idea that Windows XP already Rest In Peace, you should use more actual OS. IMHO
I made DCP two days ago with DoM 2.10.3 on Windows 10, and the DCP is OK

BoD

2016-12-15 15:57

reporter   ~0001577

In ver. 2.10.2 is all OK. Ver. 2.10.3 and 2.10.4 is with problem.

BoD

2017-01-13 09:00

reporter   ~0001595

In 2.10.6 problem continue.
Yes, support for XP ended on April 8, 2014, but many people do not need newer Windows :-). Win XP is very good.
Maybe is problem in OpenJPEG? Now is new version with repair any problem in WinXP. Look at http://dcpomatic.com/mantis/view.php?id=910
DCP-o-matic 2.10.2 is wery good.
:-)

BoD

2017-06-08 04:38

reporter   ~0001702

In 2.11.10 problem continue.
DCP-o-matic newer then 2.10.2 is i WinXP unserviceable.
Yes, support for XP ended on April 8, 2014, but many people do not need newer Windows :-). Win XP is very good.
Maybe is problem in OpenJPEG? Now is new version with repair any problem in WinXP. Look at http://dcpomatic.com/mantis/view.php?id=910
DCP-o-matic 2.10.2 is wery good.
:-)

carl

2017-06-08 08:32

administrator   ~0001703

Can you double check again that 2.10.2 works and 2.10.3 does not work? There is only a tiny difference between them. Perhaps you could uninstall DCP-o-matic, try 2.10.2, then uninstall that and try 2.10.3?

BoD

2017-06-09 06:10

reporter   ~0001709

Yes, exactly. Now I have not 2.10.3 version yet. But I have 2.10.2 and all is OK. All past version mke unserviceable picture (vide 2016-12-13 09:37 post picture).

BoD

2018-01-12 13:04

reporter   ~0001958

Heureka !!!

(Sorry for my English :-))

I am made video with framerate 25 fps. This video is for download on adress
https://www.uloz.to/!VItnp9HmWFLn/test-hd-5sec-m2ts

If I test this video with program MediaInfo, this program show framerate 25 fps. It is OK.

Now I add this video to DCP-o-matic. Program analysing this video and show me 50 fps! This is Error!

On page DCP is 50 fps too and exporting DCP file is no good picture.

If I manual setting from 50 fps to 25 fps, exporting DCP is OK.

All is on added picture Err_fps_analysing.jpg.



Err_fps_analysing.jpg (299,420 bytes)

Carsten

2018-01-12 13:24

manager   ~0001959

Last edited: 2018-01-12 13:27

View 3 revisions

Which version of DCP-o-matic are you using? I just downloaded this video, and both my players as well as DCP-o-matic 2.10.5 and 2.11.40 indicate it as being 25fps, see screenshot. Maybe something went wrong with your download. How Do you download this video at all? Do you use a video download helper?

Or did YOU upload it to that location from your own m2ts source? Because, when I download it, it comes out as MP4, so we can not replicate your issue without access to the exact source file you are using.

It seems to be camera footage, and the 25/50 fps misinterpretation could be an interlaced/non-interlaced misinterpretation.

Please, don't reconnect to 'old bugs' with new issues, as it doesn't help Carl cleaning up. If you are not sure wether your issue actually qualifies as a bug, first take it to the DCP-o-matic forum. There are also more people possibly being able to help you by replicating the issue.

If you are sure you do have a bug, please open a new one.

  • Carsten


Bildschirmfoto 2018-01-12 um 14.16.27.png (396,864 bytes)

BoD

2018-01-12 13:34

reporter   ~0001960

I use DCP-o-matic ver. 2.11.40 now.

I connect to my old problem, because it is my old problem. In DCP-o-matic ver. 2.10.2 is this video detect OK - 25 fps.

Video is from editing SW and I always using this M2TS is container. Codec is MP4.

Carsten

2018-01-12 13:39

manager   ~0001961

Last edited: 2018-01-12 13:42

View 3 revisions

Can you provide this video in the original m2ts form that creates the problem (e.g. WeTransfer)? Please post a public WT link here, do not email it.

Are you still on XP?

  • Carsten

BoD

2018-01-12 14:02

reporter   ~0001962

https://wetransfer.com/downloads/053e079b96b8f177e8ab11431863f25520180112140020/449f7630a792e57d7a05aa66595b89d920180112140020/d6c354

BoD

2018-01-12 14:03

reporter   ~0001963

Yes I still on XP SP3.

Carsten

2018-01-12 14:25

manager   ~0001964

Last edited: 2018-01-12 14:32

View 3 revisions

Okay, the M2TS file is correctly detected as being 25fps in both DOM 2.10.5 and 2.11.40 on my Mac. It is clearly interlaced, that is, 25i, (or 50i by old school style). Media Info also detects it is interlaced. When I create a DCP from it in 2.10.5 and 2.11.40, I see no issues.

I can only guess your version of DCP-o-matic wrongly detects it as 50p.

  • Create a new test project
  • Import the same file
  • Go to the project folder and locate a file 'ffprobe.log'
  • post it here

I can only assume that the version of ffmpeg that compiles for your XP/32 version has trouble to detect the correct frame rate/interlacing property. This may be due to an actual bug in ffmpeg, or your file. What camera has been used for this file?

BoD

2018-01-12 14:36

reporter   ~0001965

If You need DCP-o-matic ver. 2.10.2 for XP 32 bit, I have older versions. I my send You.



capture_scr.jpg (423,423 bytes)
ffprobe.log (1,323 bytes)

Carsten

2018-01-12 14:45

manager   ~0001966

Yes, looks like an interlacing misinterpretation:

My ffprobe:
25 fps, 25 tbr, 90k tbn, 50 tbc

Your ffprobe:
25 fps, 50 tbr, 90k tbn, 50 tbc

BoD

2018-01-12 15:08

reporter   ~0001967

Yes, ffprobe in DCP-o-matic ver. 2.10.2 for XP 32 bit - 148 kB
ffprobe in DCP-o-matic ver. 2.11.40 for XP 32 bit - 146 kB.

Carsten

2018-01-12 15:33

manager   ~0001968

size doesn't matter - what does ffprobe 2.10.2 say for fps, tbr and tbc?

  • Carsten

BoD

2018-01-12 15:42

reporter   ~0001969

ffprobe from DCP-o-matic ver. 2.10.2 for XP 32 bit:
25 fps, 25 tbr, 90k tbn, 50 tbc



ffprobe_2_10_2.log (1,214 bytes)

Carsten

2018-01-12 15:49

manager   ~0001970

Last edited: 2018-01-12 16:05

View 2 revisions

Yup, there it is:

2.11.40 XP32: 25 fps, 50 tbr, 90k tbn, 50 tbc

2.10.2 XP32: 25 fps, 25 tbr, 90k tbn, 50 tbc

It's possible that this issue only occurs with a certain type of interlaced sources, or with all interlaced sources. You could try to feed e.g. a plain vanilla 576i MPEG2 from a DVD to 2.11.40 and show us these values.

Carl has to judge wether this justifies working on the XP version again. I was and am still using DOM on a very outdated Macbook under snow leopard until I recently bought a new (second hand) machine, and I was happy for every version that still supported this old machine.

However, I also told Carl that if it would mean additional effort to keep DOM compatible with 10.6.8 snow leopard, he should give up on it.

Let's face it, DOM does heavy work during the J2C conversion, and you need faster up to date machines to bring the conversion times down. At some point, you have to admit it doesn't make sense to put extra effort into supporting these older systems. WIN XP32 is probably the worst OS for running DCP-o-matic also because of the memory limitation.

I'd say, prepare for giving up XP32... your machines may probably still run WIN7 nicely.

I do have some XP32 machines myself - but not for running up-to-date software, but explicitly for running old software dealing with old hardware. I would never expect anyone to keep a piece of software compatible with these systems.

BoD

2018-01-12 16:09

reporter   ~0001971

The same video in MPEG2:
https://wetransfer.com/downloads/4baf1bbd4ae8eb656a0a1662a69d1c6520180112160447/a790223ec4b2ca127ffc13c9c0f00d8720180112160447/182a5a

All is OK

From ffmpeg 2.11.40 XP32
Video: mpeg2video (Main), yuv420p(tv, bottom first), 720x576 [SAR 64:45 DAR 16:9], 9200 kb/s, 25 fps, 25 tbr, 90k tbn, 50 tbc



ffprobe_mpeg2.log (1,287 bytes)

Carsten

2018-01-12 16:29

manager   ~0001972

That seems to come out correctly. So it doesn't seem to be a general interlace detection issue.

When you load this MPEG2 video into DOM GUI - does it say 25fps or 50fps in the content tab?

  • Carsten

BoD

2018-01-12 16:33

reporter   ~0001973

In DOM 2.11.40 XP32 GUI say 25 fps.

Carsten

2018-01-12 16:37

manager   ~0001974

Okay, time for Carl to step in (or not).

Carl, how many downloads do you count for the XP versions?

  • Carsten

BoD

2018-01-12 16:55

reporter   ~0001975

This is my archive :-)

DCP-o-matic 1.76.0 32-bit Installer.exe
DCP-o-matic 1.77.0 32-bit Installer.exe
DCP-o-matic 1.78.0 32-bit Installer.exe
DCP-o-matic 1.79.0 32-bit Installer.exe
DCP-o-matic 1.81.0 32-bit Installer.exe
DCP-o-matic 1.82.0 32-bit Installer.exe
DCP-o-matic 1.83.0 32-bit Installer.exe
DCP-o-matic 2.3.0 32-bit Installer.exe
DCP-o-matic 2.4.0 32-bit Installer.exe
DCP-o-matic 2.5.0 32-bit Installer.exe
DCP-o-matic 2.6.0 32-bit Installer.exe
DCP-o-matic 2.6.3 32-bit Installer.exe
DCP-o-matic 2.10.1 32-bit XP Installer.exe
DCP-o-matic 2.10.2 32-bit XP Installer.exe
DCP-o-matic 2.11.40 32-bit XP Installer.exe

Now I must go to work with my camera :-)

Carsten

2018-01-12 17:07

manager   ~0001976

What camera is it?

  • Carsten

BoD

2018-01-12 17:17

reporter   ~0001977

It is Camcorder Panasonic :-)

Carsten

2018-01-12 18:04

manager   ~0001978

Does it have an option to shoot noninterlaced?

  • Carsten

carl

2018-01-12 23:57

administrator   ~0001980

Oddly my development version of DoM sees that m2ts as 50fps.

BoD

2018-01-13 06:43

reporter   ~0001981

Yes, but my m2ts is 25i fps.

And 25i fps (interlaced) is important for my and my friend.

Carsten

2018-01-13 12:50

manager   ~0001982

Last edited: 2018-01-13 16:27

View 5 revisions

Weird. I'll give it a try in WIN7

Carl, do you know which of these various parameters actually trigger the fundamental frame rate detection? From the ffprobe logs, it seems it is tbr, but is that true?
Is there a solid additional flag for interlaced content? I mean, for now, BoD should be fine setting the DCP rate to 25. He could also try to reset frame rate reference under Timing to 25 - although I suppose that would result into a slow down instead of a frame skipping.

If BoD is only experiencing this with footage from his own camera, there seems to be at least a workaround for him. But if your development version shows the same behaviour, there is probably something that actually needs to be taken care of.

While we're at it - what about https://dcpomatic.com/mantis/view.php?id=1130 ? ;-)

My Sony camera has a 1080i mode as well and creates M2TS - let's see.

  • Carsten

Carsten

2018-01-13 17:27

manager   ~0001983

Last edited: 2018-01-14 02:09

View 3 revisions

Okay - there is clearly something wrong.

I downloaded the m2ts file again, and:

WIN7-64 - DOM 2.11.40 - detects 50fps, 50 tbr in ffprobe
WIN7-64 - DOM 1.83(!) - detects 25fps, 25 tbr in ffprobe
OS X - DOM 2.10.5 - detects 25 fps, 25 tbr in ffprobe
OS X - DOM 2.11.40 - detects 50fps(!), 50 tbr in ffprobe

I know I wrote different above, but I made a mistake - when I use the same project/metadata folder between testing 2.10.5 and 2.11.40, DOM reuses a previous info file to display content properties for the same content. So, when 2.10.5. detected the content as being 25fps, that was stored in the info file. When I opened the same project with 2.11.40, and added the same content again, there was no new analysis being performed, but it just looked up the 25fps from the 2.10.5 info.
So, this time between 2.10.5 and 2.11.40, I created a new project (even reset DOM prefs), and so, it's official now: 2.10.5 detects the same M2TS file as 25fps that 2.11.40 detects as 50fps.

  • Carsten

Carsten

2018-01-15 17:24

manager   ~0001993

Still present in 2.11.42

BoD

2018-01-15 19:58

reporter   ~0001996

Yes, problem continue.



ffprobe_2_11_42_test01.log (1,314 bytes)

BoD

2018-02-08 07:08

reporter   ~0002086

In 2.11.50 problem with fps (25i fps) still present.



ffprobe-2.log (1,314 bytes)

Carsten

2018-02-09 02:14

manager   ~0002094

Could be an ffmpeg issue. We still don't know. As DCP-o-matic detects other interlaced videos correctly, it may well be that your camera does something strange. I took a 1080i50 video with my Sony cam. When I open it on my Mac, it comes up as BDMV, and I can only export it to a MOV with Quicktime player. This will be detected as 25i by DCP-o-matic. ffprobe 25 fps, 25 tbr, 90k tbn, 50 tbc
When I open the BDMV package on the SD card, I can drag it out as MTS. When I open this in DCP-o-matic, it is detected as 50fps. ffprobe 25 fps, 50 tbr, 90k tbn, 50 tbc.
When I open a real 50fps clip from that same Sony camera, it is detected as 50fps as well, but ffprobe: 50 fps, 50 tbr, 90k tbn, 100 tbc
VLC detects all these video files correctly, as well as media info. However, they all give no clear 'interlaced' indication.

  • Carsten

BoD

2018-02-09 08:05

reporter   ~0002096

My video "Test_HD_5sec.m2ts" is no from camera, but is from edititing sw Canopus EDIUS.
This video in FFmpeg is detect no correct. It is in "Test_HD_5sec_ffprobe.log" file.
The same video detect in sw MediaInfo is correctly. It is in "Test_HD_5sec_MediaInfo.txt" file.

Now I test another video from my broadcast camera Panasonic. It is in "2017_08_26 • 15_41_32_ffprobe.log" file.
FFprobe detect no good too, because present this video as "25.25 fps, 50 tbr, 90k tbn, 50 tbc". 25.25 fps is nonsense.
The same video in sw MediaInfo is in "2017_08_26 • 15_41_32_MediaInfo.txt" file.
But actual DOM (2.11.51) present this video as 50 fps. It is in picture "2017_08_26 • 15_41_32.jpg".

FFprobe has problem with correct detect video. DOM 2.10.2. present all videos OK (but video from broadcast camera FFmpeg detect as 25.25 fps too, but 25 tbr - "25.25 fps, 25 tbr, 90k tbn, 50 tbc". It is in "2017_08_26 • 15_41_32_ffprobe_DOM_2_10_2.log" file.



2017_08_26 • 15_41_32.jpg (250,187 bytes)
2017_08_26 • 15_41_32.jpg (250,187 bytes)
2017_08_26 • 15_41_32_ffprobe.log (1,327 bytes)
2017_08_26 • 15_41_32_ffprobe_DOM_2_10_2.log (1,227 bytes)
2017_08_26 • 15_41_32_MediaInfo.txt (2,849 bytes)
General
ID                                       : 1 (0x1)
Complete name                            : D:\Prac\16_9\2017_08_26 - 01 PT • Hospic Music Fest 1\2017_08_26 • 15_41_32.MTS
Format                                   : BDAV
Format/Info                              : Blu-ray Video
File size                                : 3.35 MiB
Duration                                 : 2s 358ms
Overall bit rate mode                    : Variable
Overall bit rate                         : 11.9 Mbps
Maximum Overall bit rate                 : 18.0 Mbps

Video
ID                                       : 4113 (0x1011)
Menu ID                                  : 1 (0x1)
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format profile                           : High@L4
Format settings, CABAC                   : Yes
Format settings, ReFrames                : 4 frames
Format settings, GOP                     : M=3, N=12
Codec ID                                 : 27
Duration                                 : 2s 320ms
Bit rate mode                            : Variable
Bit rate                                 : 11.2 Mbps
Maximum bit rate                         : 16.8 Mbps
Width                                    : 1 920 pixels
Height                                   : 1 080 pixels
Display aspect ratio                     : 16:9
Frame rate                               : 25.000 fps
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scan type                                : Interlaced
Scan type, store method                  : Separated fields
Scan order                               : Top Field First
Bits/(Pixel*Frame)                       : 0.216
Stream size                              : 3.09 MiB (92%)

Audio
ID                                       : 4352 (0x1100)
Menu ID                                  : 1 (0x1)
Format                                   : AC-3
Format/Info                              : Audio Coding 3
Mode extension                           : CM (complete main)
Format settings, Endianness              : Big
Codec ID                                 : 129
Duration                                 : 2s 432ms
Bit rate mode                            : Constant
Bit rate                                 : 256 Kbps
Channel(s)                               : 2 channels
Channel positions                        : Front: L R
Sampling rate                            : 48.0 KHz
Frame rate                               : 31.250 fps (1536 spf)
Compression mode                         : Lossy
Delay relative to video                  : -80ms
Stream size                              : 76.0 KiB (2%)

Test_HD_5sec_ffprobe.log (1,314 bytes)
Test_HD_5sec_MediaInfo.txt (2,419 bytes)
Hlavní
ID                                       : 0 (0x0)
Complete name                            : D:\DCP\Video test\Test_HD_5sec.m2ts
Format                                   : BDAV
Format/Info                              : Blu-ray Video
File size                                : 12,3 MiB
Duration                                 : 5s 578ms
Overall bit rate                         : 18,5 Mbps
Maximum Overall bit rate                 : 18,1 Mbps

Video
ID                                       : 4113 (0x1011)
Menu ID                                  : 1 (0x1)
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format profile                           : High@L4
Format settings, CABAC                   : Ano
Format settings, ReFrames                : 2 frame
Format settings, GOP                     : M=3, N=18
Codec ID                                 : 27
Duration                                 : 5s 0ms
Bit rate                                 : 17,0 Mbps
Width                                    : 1 920pixely
Height                                   : 1 080pixely
Display aspect ratio                     : 16:9
Frame rate                               : 25,000 fps
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scan type                                : Interlaced
Scan order                               : Top Field First
Bits/(Pixel*Frame)                       : 0.328
Stream size                              : 10,4 MiB (84%)

Audio
ID                                       : 4352 (0x1100)
Menu ID                                  : 1 (0x1)
Format                                   : AC-3
Format/Info                              : Audio Coding 3
Mode extension                           : CM (complete main)
Format settings, Endianness              : Big
Codec ID                                 : 129
Duration                                 : 5s 24ms
Bit rate                                 : 384 Kbps
Channel(s)                               : 2 kanály
Channel positions                        : Front: L R
Sampling rate                            : 48,0 KHz
Frame rate                               : 31,250 fps (1536 spf)
Stream size                              : 236 KiB (2%)

Carsten

2018-02-09 13:33

manager   ~0002099

Last edited: 2018-02-09 13:35

View 2 revisions

These 'broken' framerates usually occur only with very short videos. Somehow the frame rate is not just read from the header, but there is also a calculation from total length vs. number of frames. I have seen that happening with a short WMV from powerpoint as well (30.0003 fps). It is weird that frame rate detection seems to be so ambigous in the digital (ffmpeg) world. One would think that there was a single solid/trustworthy base frame rate & and interlaced/progressive indicator, but that 25 fps, 50 tbr, 90k tbn, 50 tbc is quite confusing...

  • Carsten

Carsten

2018-02-10 12:36

manager   ~0002124

Hmm. I find more videos on my disc that are reported as 25fps by VLC and MediaInfo, but 50fps by DCP-o-matic. I wouldn't care for the occasional false detection, as long as user can easily correct this in DCP-o-matic.

The trouble is - beginners will probably not notice this issue, will then be reminded to create SMPTE DCPs, and will probably create 50fps or 60fps DCPs without knowing that they won't play on most systems... If SMPTE is preselected in prefs, DCP-o-matic will silently create 50 or 60fps DCPs...not good.

  • Carsten

carl

2018-02-10 15:56

administrator   ~0002125

Can I get hold of an example or two?

BoD

2018-02-10 16:06

reporter   ~0002126

Yes, send me Your mail addres to bod@bod.cz an I send You via WeTransfer two example.

carl

2018-02-10 21:40

administrator   ~0002127

Thanks. I hope I don't live to regret this, but 17f9254f68fabfe5d8136d256b69a65fc58724ee should help.

Carsten

2018-02-10 23:17

manager   ~0002129

Did something about frame rate detection change between 2.10.5 and 2.11.x?


WIN7-64 - DOM 2.11.40 - detects 50fps, 50 tbr in ffprobe
WIN7-64 - DOM 1.83(!) - detects 25fps, 25 tbr in ffprobe
OS X - DOM 2.10.5 - detects 25 fps, 25 tbr in ffprobe
OS X - DOM 2.11.40 - detects 50fps(!), 50 tbr in ffprobe

  • Carsten

BoD

2018-02-11 07:38

reporter   ~0002131

I have only 2.10.2.
Different is important.
2.10.2
ffprobe version N-80928-g1d4a1a4 Copyright (c) 2007-2016 the FFmpeg developers
Video: h264 (High) (HDMV / 0x564D4448), yuv420p, 1920x1080 [SAR 1:1 DAR 16:9], 25 fps, 25 tbr, 90k tbn, 50 tbc
2.11.52
ffprobe version N-82519-g5fce90fb84 Copyright (c) 2007-2016 the FFmpeg developers
Video: h264 (High) (HDMV / 0x564D4448), yuv420p(top first), 1920x1080 [SAR 1:1 DAR 16:9], 25 fps, 50 tbr, 90k tbn, 50 tbc



DOM_2_10_2_32-bit_ffprobe.log (1,205 bytes)
DOM_2_11_52_32-bit_ffprobe.log (1,314 bytes)

carl

2018-02-11 16:03

administrator   ~0002133

Could you try 2.11.54?

BoD

2018-02-11 18:31

reporter   ~0002134

Yes, DOM 2.11.54 is OK.
FFprobe detect video from camera as 25.25 fps (it is not OK) but DOM 2.11.54 interpreting this video correctly as 25 fps.
DCP convert from 1st and 2nd video is OK.
Thank You very much :-).

Carsten

2018-02-13 02:02

manager   ~0002159

Turns out that this bug report was caused by the same problem:

https://dcpomatic.com/mantis/view.php?id=1140

The same content file was interpreted as 25fps by 2.10.5, but as 50fps by 2.11.27 - the DCP created with 2.10.5 played okay, 2.11.27 created a 50fps DCP, which did not play on the target system. Hence I think DCP-o-matic should always issue a warning when non-24fps content is created.

  • Carsten

Bug History

Date Modified Username Field Change
2016-12-13 09:37 BoD New Bug
2016-12-13 09:37 BoD File Added: 2_10_1-3.jpg
2016-12-13 09:47 carl Note Added: 0001567
2016-12-13 09:47 carl Assigned To => carl
2016-12-13 09:47 carl Status new => feedback
2016-12-13 10:14 BoD Note Added: 0001568
2016-12-13 10:14 BoD Status feedback => assigned
2016-12-13 10:15 BoD Note Added: 0001569
2016-12-13 10:16 BoD Note Edited: 0001569 View Revisions
2016-12-13 10:24 carl Note Added: 0001570
2016-12-13 10:24 carl Status assigned => feedback
2016-12-13 10:45 BoD Note Added: 0001571
2016-12-13 10:45 BoD Status feedback => assigned
2016-12-13 14:10 carl Note Added: 0001572
2016-12-14 06:09 Igor.Voyt Note Added: 0001573
2016-12-15 15:57 BoD Note Added: 0001577
2017-01-13 09:00 BoD Note Added: 0001595
2017-06-08 04:38 BoD Note Added: 0001702
2017-06-08 08:32 carl Note Added: 0001703
2017-06-09 06:10 BoD Note Added: 0001709
2018-01-12 13:04 BoD File Added: Err_fps_analysing.jpg
2018-01-12 13:04 BoD Note Added: 0001958
2018-01-12 13:24 Carsten File Added: Bildschirmfoto 2018-01-12 um 14.16.27.png
2018-01-12 13:24 Carsten Note Added: 0001959
2018-01-12 13:26 Carsten Note Edited: 0001959 View Revisions
2018-01-12 13:27 Carsten Note Edited: 0001959 View Revisions
2018-01-12 13:34 BoD Note Added: 0001960
2018-01-12 13:39 Carsten Note Added: 0001961
2018-01-12 13:41 Carsten Note Edited: 0001961 View Revisions
2018-01-12 13:42 Carsten Note Edited: 0001961 View Revisions
2018-01-12 14:02 BoD Note Added: 0001962
2018-01-12 14:03 BoD Note Added: 0001963
2018-01-12 14:25 Carsten Note Added: 0001964
2018-01-12 14:25 Carsten Note Edited: 0001964 View Revisions
2018-01-12 14:32 Carsten Note Edited: 0001964 View Revisions
2018-01-12 14:36 BoD File Added: capture_scr.jpg
2018-01-12 14:36 BoD File Added: ffprobe.log
2018-01-12 14:36 BoD Note Added: 0001965
2018-01-12 14:45 Carsten Note Added: 0001966
2018-01-12 15:08 BoD Note Added: 0001967
2018-01-12 15:33 Carsten Note Added: 0001968
2018-01-12 15:42 BoD File Added: ffprobe_2_10_2.log
2018-01-12 15:42 BoD Note Added: 0001969
2018-01-12 15:49 Carsten Note Added: 0001970
2018-01-12 16:05 Carsten Note Edited: 0001970 View Revisions
2018-01-12 16:09 BoD File Added: ffprobe_mpeg2.log
2018-01-12 16:09 BoD Note Added: 0001971
2018-01-12 16:29 Carsten Note Added: 0001972
2018-01-12 16:33 BoD Note Added: 0001973
2018-01-12 16:37 Carsten Note Added: 0001974
2018-01-12 16:55 BoD Note Added: 0001975
2018-01-12 17:07 Carsten Note Added: 0001976
2018-01-12 17:17 BoD Note Added: 0001977
2018-01-12 18:04 Carsten Note Added: 0001978
2018-01-12 23:57 carl Note Added: 0001980
2018-01-13 06:43 BoD Note Added: 0001981
2018-01-13 12:50 Carsten Note Added: 0001982
2018-01-13 15:24 Carsten Note Edited: 0001982 View Revisions
2018-01-13 16:04 Carsten Note Edited: 0001982 View Revisions
2018-01-13 16:11 Carsten Note Edited: 0001982 View Revisions
2018-01-13 16:27 Carsten Note Edited: 0001982 View Revisions
2018-01-13 17:27 Carsten Note Added: 0001983
2018-01-13 17:59 Carsten Note Edited: 0001983 View Revisions
2018-01-14 02:09 Carsten Note Edited: 0001983 View Revisions
2018-01-15 17:24 Carsten Note Added: 0001993
2018-01-15 19:58 BoD File Added: ffprobe_2_11_42_test01.log
2018-01-15 19:58 BoD Note Added: 0001996
2018-02-08 07:08 BoD File Added: ffprobe-2.log
2018-02-08 07:08 BoD Note Added: 0002086
2018-02-09 02:14 Carsten Note Added: 0002094
2018-02-09 08:05 BoD File Added: 2017_08_26 • 15_41_32.jpg
2018-02-09 08:05 BoD File Added: 2017_08_26 • 15_41_32_ffprobe.log
2018-02-09 08:05 BoD File Added: 2017_08_26 • 15_41_32_ffprobe_DOM_2_10_2.log
2018-02-09 08:05 BoD File Added: 2017_08_26 • 15_41_32_MediaInfo.txt
2018-02-09 08:05 BoD File Added: Test_HD_5sec_ffprobe.log
2018-02-09 08:05 BoD File Added: Test_HD_5sec_MediaInfo.txt
2018-02-09 08:05 BoD Note Added: 0002096
2018-02-09 13:33 Carsten Note Added: 0002099
2018-02-09 13:35 Carsten Note Edited: 0002099 View Revisions
2018-02-10 12:36 Carsten Note Added: 0002124
2018-02-10 15:56 carl Note Added: 0002125
2018-02-10 16:06 BoD Note Added: 0002126
2018-02-10 21:40 carl Note Added: 0002127
2018-02-10 23:17 Carsten Note Added: 0002129
2018-02-11 07:38 BoD File Added: DOM_2_10_2_32-bit_ffprobe.log
2018-02-11 07:38 BoD File Added: DOM_2_11_52_32-bit_ffprobe.log
2018-02-11 07:38 BoD Note Added: 0002131
2018-02-11 16:03 carl Note Added: 0002133
2018-02-11 18:31 BoD Note Added: 0002134
2018-02-11 19:41 carl Status assigned => resolved
2018-02-11 19:41 carl Resolution open => fixed
2018-02-13 02:02 Carsten Note Added: 0002159