View Bug Details

IDProjectCategoryView StatusLast Update
0001091DCP-o-matic[All Projects] Bugspublic2017-06-23 14:35
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version2.12.0Fixed in Version 
Summary0001091: "Show DCP" does not work when there are spaces in the filename?
Description

There was a report on the forum of it not working and it looks like the open/nautilus/konqueror command should have some quotes in dcpomatic.cc.

TagsNo tags attached.
Estimated work requiredUnknown

Activities

Carsten

2017-06-23 08:44

manager   ~0001723

Yup. A space in the file path results into 'Could not show DCP. At least in OS X.

carl

2017-06-23 14:35

administrator   ~0001724

f042aceec251608860118c97ee30c8ae3c54a70f might fix this.

Bug History

Date Modified Username Field Change
2017-06-22 14:42 carl New Bug
2017-06-23 08:44 Carsten Note Added: 0001723
2017-06-23 14:35 carl Assigned To => carl
2017-06-23 14:35 carl Status new => resolved
2017-06-23 14:35 carl Resolution open => fixed
2017-06-23 14:35 carl Note Added: 0001724