View Bug Details

IDProjectCategoryView StatusLast Update
0001189DCP-o-matic[All Projects] Featurespublic2019-01-08 23:49
ReporterCarstenAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformMacOSOS X OS Version10.11
Product Version2.11.0 
Target Version2.16.0Fixed in Version 
Summary0001189: Add some option to perform audio analysis / EBU R128 analysis arbitrarily
Description

Would be nice to have an option to perform/retrigger audio analysis/R128 analysis intentionally, e.g. from within the audio level graph? Sometimes the only option to do this is to switch to the project folder and delete the analysis file.

  • Carsten
TagsNo tags attached.
Estimated work requiredUnknown

Activities

Carsten

2018-03-06 21:47

manager   ~0002273

Hmm, on our cinema PC, I have set defaults to 2ch, because we mostly create silent slides on that machine. Whenever I deal with multichannel content/DCP/MXFs, the project defaults to 2ch - and so does the audio analysis. When I notice that the analysis has been performed on L/R only, the only way to get a new analysis on the full multichannel file is to go to the project directory and manually delete the analysis folder. I'm wondering wether there is an easier way to retrigger a full analysis? Could this happen automatically, e.g. when the DCP channel config changes?

I am able to retrigger a new analysis when I change an individual channel gain (e.g. -6dB) - but when I reset this gain value again, no new analysis is computed, but again the stored previous 2ch one is displayed.

The question is, do we need a manual switch somewhere to trigger a new analysis, or is there a way to monitor all conditions that should rightfully trigger a new analysis?

  • Carsten

carl

2019-01-08 23:49

administrator   ~0002882

I'd like to try to monitor all the possible conditions. The change in DCP channels bug is fixed in bd68f5a27795cb9151633bac810c53bae4ec4bf4

Bug History

Date Modified Username Field Change
2018-02-03 01:10 Carsten New Bug
2018-02-03 01:10 Carsten Status new => assigned
2018-02-03 01:10 Carsten Assigned To => carl
2018-03-06 21:47 Carsten Note Added: 0002273
2019-01-08 00:36 carl Target Version 2.14.0 => 2.16.0
2019-01-08 23:49 carl Status assigned => resolved
2019-01-08 23:49 carl Resolution open => fixed
2019-01-08 23:49 carl Note Added: 0002882