View Bug Details

IDProjectCategoryView StatusLast Update
0001312DCP-o-matic[All Projects] Bugspublic2018-11-22 21:12
ReporterCarstenAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformMacOSWindowsOS Version7/64
Product Version2.14.0 
Target Version2.14.0Fixed in Version2.14.0 
Summary0001312: Add 'Open DCP in player' to 'Jobs' menu
Description

Similar to 'Show DCP folder', add a 'Open DCP in player' to the jobs menu. If the player is not running, DCP-o-matic should open the player.

  • Carsten
TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2018-06-09 22:45

administrator   ~0002472

4513308f3c08579d53a0eee91b470dca3a28cbc2 (2.13.29).

Carsten

2018-07-18 02:48

manager   ~0002532

When the player is running under WIN7/64, calling 'Open DCP in player' actually closes the player app. Would be nice if DOM could open the player if it is not yet running.

Carsten

2018-11-22 21:09

manager   ~0002780

Last edited: 2018-11-22 21:09

View 2 revisions

Seems to be working now.

Bug History

Date Modified Username Field Change
2018-05-24 11:17 Carsten New Bug
2018-05-24 11:17 Carsten Status new => assigned
2018-05-24 11:17 Carsten Assigned To => carl
2018-06-09 22:45 carl Status assigned => resolved
2018-06-09 22:45 carl Resolution open => fixed
2018-06-09 22:45 carl Note Added: 0002472
2018-07-18 02:48 Carsten Note Added: 0002532
2018-07-18 21:46 carl Status resolved => assigned
2018-11-08 01:41 carl Reproducibility N/A => have not tried
2018-11-08 01:41 carl Status assigned => new
2018-11-08 01:41 carl Category Features => Bugs
2018-11-08 01:41 carl OS OS X => Windows
2018-11-08 01:41 carl OS Version 10.11 => 7/64
2018-11-12 00:42 carl Status new => acknowledged
2018-11-22 21:09 Carsten Status acknowledged => closed
2018-11-22 21:09 Carsten Fixed in Version => 2.14.0
2018-11-22 21:09 Carsten Note Added: 0002780
2018-11-22 21:09 Carsten Note Edited: 0002780 View Revisions
2018-11-22 21:12 Carsten Status closed => resolved