View Bug Details

IDProjectCategoryView StatusLast Update
0001317DCP-o-matic[All Projects] Bugspublic2018-10-17 19:16
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.14.0 
Target Version2.14.0Fixed in Version 
Summary0001317: Creation of long still-image DCPs hangs at the end
Description

The write queue gets really full of REPEATs and the "hang" is it being flushed; it looks like the creation of the REPEATs is outpacing the writer, and the addition of new frames to the queue is only stopped if there a lot of FULL frames on there.

TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2018-06-05 01:21

administrator   ~0002467

Believed fixed by fdcbd7eb473950f784fba05dcbf4bff115dbbd06

Bug History

Date Modified Username Field Change
2018-06-05 00:40 carl New Bug
2018-06-05 01:21 carl Assigned To => carl
2018-06-05 01:21 carl Status new => resolved
2018-06-05 01:21 carl Resolution open => fixed
2018-06-05 01:21 carl Note Added: 0002467
2018-10-17 19:16 carl Status resolved => closed