View Bug Details

IDProjectCategoryView StatusLast Update
0001340DCP-o-maticBugspublic2020-12-16 00:45
Reportercarl Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Summary0001340: Every reel must have a sub reel
Description

if any of them do; likewise closed captions.

TagsNo tags attached.
Branch1340-every-reel2
Estimated weeks required
Estimated work requiredUnknown

Relationships

child of 0001798 acknowledged Comply with (or at least warn about deviations from) SMPTE Bv2.1 application profile 

Activities

Carsten

2018-07-22 23:41

manager   ~0002543

Last edited: 2018-07-27 00:33

View 5 revisions

http://isdcf.com/MeetingNotes/MeetingNotes20180308v3-POSTED.pdf

following 'Update to SMPTE standards to reflect the currently used profile.'

hmmm, that says:

'Subtitles and Captions if on one reel, both must be on all reels (new inserts especially a problem)'

  • Carsten

Carsten

2018-07-27 00:27

manager   ~0002572

Last edited: 2018-07-27 00:31

View 2 revisions

more hmmm:

SMPTE 429-2:2013:

...
A timed text track is established by the presence of a timed text asset (e.g. MainSubtitle, MainCaption, ClosedSubtitle, or ClosedCaption) in at least one Reel of a Composition. Once a timed text asset appears in one Reel, the established track shall be assumed to exist for the entire Composition, even if related timed text Asset elements are not present in all Reels.
...

carl

2019-01-10 19:45

administrator   ~0002887

I'm untagging this from 2.14.0 as it seems at best "in development" and at worst contradictory... if anyone has concrete information about what is going on here, I'm all ears!

carl

2020-08-18 19:41

administrator   ~0003898

Looks like Bv2.1 [8.3.1]

carl

2020-12-03 19:38

administrator   ~0004041

Last edited: 2020-12-03 19:39

View 2 revisions

Basically if any track contains MainSubtitle, they all must (even if it's a subtitle file with no subtitles). Likewise ClosedCaptions; except with them there must be the same number of tracks.

carl

2020-12-08 22:24

administrator   ~0004055

4ba4258d1a3c89aa1ec4bdcfacb3ceec18adb6b7

Bug History

Date Modified Username Field Change
2018-07-22 19:23 carl New Bug
2018-07-22 23:41 Carsten Note Added: 0002543
2018-07-22 23:42 Carsten Note Edited: 0002543 View Revisions
2018-07-27 00:27 Carsten Note Added: 0002572
2018-07-27 00:31 Carsten Note Edited: 0002543 View Revisions
2018-07-27 00:31 Carsten Note Edited: 0002572 View Revisions
2018-07-27 00:32 Carsten Note Edited: 0002543 View Revisions
2018-07-27 00:33 Carsten Note Edited: 0002543 View Revisions
2019-01-10 19:45 carl Target Version 2.14.0 =>
2019-01-10 19:45 carl Note Added: 0002887
2020-08-18 19:41 carl Relationship added child of 0001798
2020-08-18 19:41 carl Note Added: 0003898
2020-08-18 19:42 carl Description Updated View Revisions
2020-12-03 19:38 carl Note Added: 0004041
2020-12-03 19:39 carl Note Edited: 0004041 View Revisions
2020-12-03 22:20 carl Branch => 1340-every-reel
2020-12-03 22:20 carl Tag Attached: ci
2020-12-03 22:20 carl Status new => confirmed
2020-12-08 21:22 carl Branch 1340-every-reel => 1340-every-reel2
2020-12-08 22:24 carl Assigned To => carl
2020-12-08 22:24 carl Status confirmed => resolved
2020-12-08 22:24 carl Resolution open => fixed
2020-12-08 22:24 carl Note Added: 0004055
2020-12-08 22:24 carl Tag Detached: ci
2020-12-16 00:45 carl Status resolved => closed