View Bug Details

IDProjectCategoryView StatusLast Update
0001343DCP-o-matic[All Projects] Bugspublic2019-01-09 11:23
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version2.14.0Fixed in Version 
Summary0001343: CCAP window should be opened with the right aspect ratio
Description

[]

Tagsccap
Estimated work requiredUnknown

Activities

carl

2019-01-09 01:04

administrator   ~0002885

Err... surely this isn't possible with a proportionally spaced font, since there's no definite AR for a line of text?

Carsten

2019-01-09 11:23

manager   ~0002886

Possible to have the longest line analysed in a project during content check and open CCAP window according to it's spacing?

Bug History

Date Modified Username Field Change
2018-07-26 16:12 carl New Bug
2018-07-26 16:12 carl Tag Attached: ccap
2019-01-09 01:04 carl Assigned To => carl
2019-01-09 01:04 carl Status new => resolved
2019-01-09 01:04 carl Resolution open => fixed
2019-01-09 01:04 carl Note Added: 0002885
2019-01-09 11:23 Carsten Note Added: 0002886