View Bug Details

IDProjectCategoryView StatusLast Update
0001452DCP-o-matic[All Projects] Bugspublic2019-03-04 08:06
ReporterCarstenAssigned Tocarl 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformMacOSOS XOS Version10.12
Product Version2.14.0 
Target Version2.14.0Fixed in Version 
Summary0001452: In DCP-o-matic 2.13.109 (OS X), preview timecode and playhead do not update when playing
Description

Tried with both a Bluray derived MKV and an MP4 file.
Also, goto frame number or timecode has no effect on timecode and frame number display (although the actual video is cued properly).

Doesn't happen in 2.13.83. Didn't check WIN so far.

  • Carsten
TagsNo tags attached.
Estimated work requiredUnknown

Activities

Carsten

2019-01-26 16:48

manager   ~0002956

Hmm, weird. Sometimes it DOES update. Don't know why when not. Also tried with a different MP4 file. Playhead and and frame number/timecode now update, but audio playback 'breaks' after a few seconds (choppy, distorted, stops) after a few seconds.

carl

2019-01-26 21:07

administrator   ~0002967

If you've got any example files that you can send me that would be good. I can't reproduce it here.

carl

2019-02-07 21:50

administrator   ~0003050

Are you still seeing this? Do you have an example file that triggers it?

Carsten

2019-02-08 01:11

manager   ~0003056

I lost it. Sorry, I guess I have to wait for it to happen again.

  • Carsten

carl

2019-02-08 21:03

administrator   ~0003058

OK, no worries, leave a note when you find it happening again.

carl

2019-03-03 23:56

administrator   ~0003114

Seen it myself. Project with VID_20190123_131417898_HDR.mp4

Play, drag the playhead back to the start, play again - no update.

carl

2019-03-04 01:12

administrator   ~0003115

Controls::slider_released is never called.

carl

2019-03-04 01:20

administrator   ~0003117

Last edited: 2019-03-04 01:21

View 2 revisions

osx branch tries bind to THUMBRELEASE; this bug is also present in 2.13.83.

carl

2019-03-04 01:22

administrator   ~0003118

2.12.x does bind to THUMBRELEASE.

carl

2019-03-04 01:26

administrator   ~0003119

Last edited: 2019-03-04 01:26

View 2 revisions

THUMBRELEASE changed to CHANGED without comment in 55921ca13c8d8c4f4810f5c89d4f347977613cfb (2.13.55).

carl

2019-03-04 08:06

administrator   ~0003120

Should be fixed by e14f261a6a0ec1c3047db37ce55655fa095a6b08

Bug History

Date Modified Username Field Change
2019-01-26 16:11 Carsten New Bug
2019-01-26 16:11 Carsten Status new => assigned
2019-01-26 16:11 Carsten Assigned To => carl
2019-01-26 16:19 Carsten Summary In DCP-o-matic 2.13.109, preview timecode and playhead do not update when playing => In DCP-o-matic 2.13.109 (OS X), preview timecode and playhead do not update when playing
2019-01-26 16:19 Carsten Description Updated View Revisions
2019-01-26 16:48 Carsten Note Added: 0002956
2019-01-26 21:07 carl Note Added: 0002967
2019-02-07 21:50 carl Status assigned => feedback
2019-02-07 21:50 carl Note Added: 0003050
2019-02-08 01:11 Carsten Note Added: 0003056
2019-02-08 01:11 Carsten Status feedback => assigned
2019-02-08 21:03 carl Status assigned => resolved
2019-02-08 21:03 carl Resolution open => unable to reproduce
2019-02-08 21:03 carl Note Added: 0003058
2019-03-03 23:56 carl Status resolved => confirmed
2019-03-03 23:56 carl Note Added: 0003114
2019-03-04 01:12 carl Note Added: 0003115
2019-03-04 01:20 carl Note Added: 0003117
2019-03-04 01:21 carl Note Edited: 0003117 View Revisions
2019-03-04 01:22 carl Note Added: 0003118
2019-03-04 01:26 carl Note Added: 0003119
2019-03-04 01:26 carl Note Edited: 0003119 View Revisions
2019-03-04 08:06 carl Status confirmed => resolved
2019-03-04 08:06 carl Note Added: 0003120