View Bug Details

IDProjectCategoryView StatusLast Update
0001490DCP-o-matic[All Projects] Bugspublic2019-03-15 12:18
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version2.14.0Fixed in Version 
Summary0001490: Error in making a KDM
Description

Create a project with an encrypted and an unencrypted DCP. Go to make a KDM and both CPLs are listed as options, and if the first one is chosen there will be an error on make dcp due to there being no keys.

TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2019-03-15 12:18

administrator   ~0003149

Should be fixed by 835fd0fd7ee052edc001ac8fe3c928d1de7367e8

Bug History

Date Modified Username Field Change
2019-03-15 11:18 carl New Bug
2019-03-15 12:18 carl Assigned To => carl
2019-03-15 12:18 carl Status new => resolved
2019-03-15 12:18 carl Resolution open => fixed
2019-03-15 12:18 carl Note Added: 0003149