View Bug Details

IDProjectCategoryView StatusLast Update
0001495DCP-o-matic[All Projects] Bugspublic2019-03-24 01:41
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version2.14.xFixed in Version 
Summary0001495: Failure to make VF when trimming a multi-reel OV
Description

Make a OV with 3 reels (10s each). Import into a new project, trim 15s from end

Programming error at ../src/lib/reel_writer.cc:458

TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2019-03-22 16:51

administrator   ~0003164

Test added in f9252005f1d75b9ed6dc2b515c94acfb98e11ed2

carl

2019-03-22 21:32

administrator   ~0003165

Should be fixed by d5e7b00770b2b3c536f784b650cb980c694e7493

Carsten

2019-03-23 13:35

manager   ~0003167

On a side note - in Regensburg I tried to create a subtitled VF (timed text), and the first attempt failed, because the SRT file had an out time for the last title that was longer than the OV. Now this was demo content and no realistic scenario, but...
I was able to finish that project by trimming the title.

I think the same attempt with a different audio track (longer than the video) succeeded, so it may only happen with timed text.

  • Carsten

carl

2019-03-23 20:31

administrator   ~0003169

You mean "the first attempt failed" as in DCP-o-matic told you it wasn't possible?

Carsten

2019-03-24 01:41

manager   ~0003172

No, I got a programming error. I then trimmed the subtitle, then it worked.

  • Carsten

Bug History

Date Modified Username Field Change
2019-03-22 16:28 carl New Bug
2019-03-22 16:28 carl Assigned To => carl
2019-03-22 16:28 carl Status new => confirmed
2019-03-22 16:51 carl Note Added: 0003164
2019-03-22 21:32 carl Status confirmed => resolved
2019-03-22 21:32 carl Resolution open => fixed
2019-03-22 21:32 carl Note Added: 0003165
2019-03-23 13:35 Carsten Note Added: 0003167
2019-03-23 20:31 carl Note Added: 0003169
2019-03-24 01:41 Carsten Note Added: 0003172