View Bug Details

IDProjectCategoryView StatusLast Update
0001541DCP-o-matic[All Projects] Bugspublic2019-04-30 21:35
ReportercarlAssigned Tocarl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version2.14.0Fixed in Version 
Summary0001541: Doremi/Dolby certificate download fails with timeout
Description

Looks like this is because ftp.cinema.dolby.com returns an unrouteable IP address in passive mode (10.152.181.104). Filezilla detects this and works around it. A similar workaround for curl is to set CURLOPT_FTP_SKIP_PASV_IP

TagsNo tags attached.
Estimated work requiredUnknown

Activities

carl

2019-04-30 21:35

administrator   ~0003294

6a92ad180163bf84aeedc5f955edc13557e6848c

Bug History

Date Modified Username Field Change
2019-04-29 20:54 carl New Bug
2019-04-30 21:35 carl Assigned To => carl
2019-04-30 21:35 carl Status new => resolved
2019-04-30 21:35 carl Resolution open => fixed
2019-04-30 21:35 carl Note Added: 0003294