View Issue Details

IDProjectCategoryView StatusLast Update
0001554DCP-o-matic[All Projects] Featurespublic2019-10-11 08:22
Reporteroverlookmotel Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionduplicate 
PlatformMacOSOS XOS Version10.12
Product Version2.12.x 
Target VersionFixed in Version 
Summary0001554: Feature: Ability to use audio/subtitles only from video file
Description

I often find I need to combine the video from one file/DCP with audio from another video file.

Someone else posted on the mailing list, say they would like to use subtitles from an MKV file, without the video or audio.

What would be great is if there was an "Ignore video" checkbox on the video tab (or a "Use video" checkbox which defaults to ticked).

My two use cases:

  1. I have made a DCP, but now filmmaker wants to change the audio mix. I am provided a ProRes file containing video (which I don't need) and the new audio.

At present, I have to export the audio from the ProRes as e.g. WAV, and then import the WAV into DCP-o-matic.

It'd be faster to be able to import the ProRes direct to DCP-o-matic and ask it ignore the video and use the audio only.

  1. Existing DCP needs a shot substituted (quite common, particularly to correct a misspelled/omitted name in credits).

The shot to be dropped in is provided as a video file with no audio.

At present, I need to export the existing audio from the DCP, then create a video file containing both the new shot + the audio that goes under it. That file can then be cut into the timeline in DCP-o-matic.

It'd be preferable to tell DCP-o-matic to use the audio from the DCP and then be able to drop the new video into the timeline on top of it.

TagsNo tags attached.
Estimated weeks required
Estimated work requiredUndecided

Relationships

duplicate of 0001355 acknowledged Can't make VF with video from one DCP and audio from another 
duplicate of 0000887 acknowledged Allow removal of video and audio from a FFmpeg file to leave just subtitles 

Activities

overlookmotel

2019-05-07 18:15

reporter   ~0003324

Ah sorry, this is a duplicate of 2 existing issues:
https://dcpomatic.com/mantis/view.php?id=1355
https://dcpomatic.com/mantis/view.php?id=887

I'll comment on those issues instead. Please feel free to close this one.

Issue History

Date Modified Username Field Change
2019-05-07 16:01 overlookmotel New Issue
2019-05-07 18:15 overlookmotel Note Added: 0003324
2019-05-07 22:53 carl Relationship added duplicate of 0001355
2019-05-07 22:53 carl Relationship added duplicate of 0000887
2019-10-11 08:22 carl Assigned To => carl
2019-10-11 08:22 carl Status new => resolved
2019-10-11 08:22 carl Resolution open => duplicate