View Issue Details

IDProjectCategoryView StatusLast Update
0001576DCP-o-matic[All Projects] Featurespublic2019-08-11 21:58
Reportercarl Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionduplicate 
Product Version 
Target Version2.16.0Fixed in Version 
Summary0001576: Expose option to set forensic marking for only some audio channels
Description

especially for people putting data into audio channels. libdcp already supports it but DCP-o-matic does not offer the UI.

TagsNo tags attached.
Branch
Estimated weeks required
Estimated work requiredUndecided

Relationships

duplicate of 0001498 resolvedcarl Advanced options in KDM creation for watermarking needs an audio channel selection, and flipped default checkboxes 

Activities

carl

2019-08-11 21:58

administrator   ~0003401

910ea473219f2e7c672ad437d458316deca67025

Issue History

Date Modified Username Field Change
2019-06-25 21:44 carl New Issue
2019-06-25 21:46 Carsten Relationship added duplicate of 0001498
2019-08-11 21:58 carl Assigned To => carl
2019-08-11 21:58 carl Status new => resolved
2019-08-11 21:58 carl Resolution open => duplicate
2019-08-11 21:58 carl Note Added: 0003401